Results 1 to 6 of 6

Big problem need help

This is a discussion on Big problem need help within the Internal Engine forums, part of the LSx Technical Help Section category; When i accelerate i lose my air condition and my fan cuts off, I tried to get it tuned this ...

  1. #1
    No fat chicks 2000 SS Beast's Avatar
    Join Date
    Apr 2007
    Location
    "A small town called none of your god damn
    Age
    32
    Posts
    4,690

    Silver
    2006 Cadillac CTS-V

    Big problem need help

    When i accelerate i lose my air condition and my fan cuts off, I tried to get it tuned this week but when they raised the rpm's to about 3000 i would start to lose fuel my air to fuel ratio sucks and i lose horsepower. any advise on what it could be were thinking its fuel pump but want to hear any other advice

  2. #2
    Junior Member
    Join Date
    Jul 2007
    Location
    Maryland
    Posts
    14
    replace fuel filter first, if this don't work try cleaning fuel injectors. If this don't work you might have to consider a higher flow pump and/or injectors.

  3. #3
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    another thing I would think you might want to look into is an electrical issue. I know the AC is belt driven but it has electrical components as does the fans and fuel system. When you are under hard acceleration then you are drawing more on your electrical system and your car may be unable to support it. Definatly start with easy stuff first but if you could get a multimeter you should be able to get a voltage reading going into your fuel pump as you raise your RPMs. if that voltage gradually goes down then your fuel pump will sitll work however is would push less fuel. I dunno, just trying to come at it from a different angle for you.

  4. #4
    No fat chicks 2000 SS Beast's Avatar
    Join Date
    Apr 2007
    Location
    "A small town called none of your god damn
    Age
    32
    Posts
    4,690

    Silver
    2006 Cadillac CTS-V

    Thanks I will definitely check my electrical system

  5. #5
    Slower Than a 3rd Gen juiced99ws6's Avatar
    Join Date
    Aug 2005
    Location
    Cape Coral, FL
    Age
    33
    Posts
    3,097

    Mystic Teal
    99 Trans Am & 01 CBR 929

    no problem man, definatly come back and let us all know what you find though

  6. #6
    Junior Member
    Join Date
    Jun 2007
    Location
    Hoyt Kansas
    Posts
    17

    black
    1969 camaro

    If your fuel trims go negative , look at your catalytic converters to be plugging, The side that trims- is the side to look at.
    If they go pos., look to fuel presure/ volume. A Good long fuel pres gauge taped to the windshield will show any pressure loss under accel. The fuel filter mentioned earlier is buy far the cheapest and most likely cause. Start there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •