Results 1 to 19 of 19

Bad knock, won't idle..

This is a discussion on Bad knock, won't idle.. within the Internal Engine forums, part of the LSx Technical Help Section category; Hi everyone, been a while since I posted, been busy with school. So I started my camaro up the other ...

  1. #1
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Unhappy Bad knock, won't idle..

    Hi everyone, been a while since I posted, been busy with school.
    So I started my camaro up the other morning to go to work and made it about 200 yards down the road and boom, it started knocking, wont run at an idle. It will start and run smoothly with a little throttle at about 2000 RPMs. Plugs 1,2,3,5,7 looked ok and no loose rockers under the valve covers. The codes I got where: Bank 1 lean, Bank 2 lean and Random misfire.
    Going to continue the tear down today. Any known problems to look for?
    thanks

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    It may be your IAC has gone out. No sure way to test it except to swap it out with a known good one. That would be the first thing I would check.

    Next would be fuel pressure at the rails. Should show a reading of around 56 ft lbs.

  3. #3
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    What's an IAC?
    Update:
    All plugs look fine, good dark brown color. No metal in the oil

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Idle Air Control valve
    It's on jackstands.

  5. #5
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    You may also have an intake manifold gasket leak. If the IAC valve does not fix the problem try smoking the engine to look for a leak.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  6. #6
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    Update:
    I wish it was the IAC or manifold gasket.. I have much bigger problems. After a compression check i found cylinder 1 has no compression at all and will not even make the needle bounce. The rockers are moving and I am not getting any blow by under the valve covers.
    Any guidance at this point would be great, otherwise I'm gonna start pulling the motor.

  7. #7
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Start looking for another engine.

  8. #8
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    LQ9? how much can the LS1 be bored over?

  9. #9
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    You have a steel liner in the LS1 so I would say .020 would be safe but I'm not sure. This also means all new pistons, pins, rings and bearings.

  10. #10
    Senior Member redbird555's Avatar
    Join Date
    Mar 2009
    Location
    pompano beach florida
    Age
    27
    Posts
    1,008
    2002 Camaro Z/28 Pewter

    Quote Originally Posted by 2002ssslp View Post
    You have a steel liner in the LS1 so I would say .020 would be safe but I'm not sure. This also means all new pistons, pins, rings and bearings.
    Nope, 98 blocks will only take a .005 hone. 99-01 blocks can go .010 safely. Op I would examine what you have but if it blew a hole in the piston its gonna need a bigger overbore than .010 so i'd strat looking for a motor.

  11. #11
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by lsgunner28 View Post
    Update:
    I wish it was the IAC or manifold gasket.. I have much bigger problems. After a compression check i found cylinder 1 has no compression at all and will not even make the needle bounce. The rockers are moving and I am not getting any blow by under the valve covers.
    Any guidance at this point would be great, otherwise I'm gonna start pulling the motor.
    Ouch, pull the head first. Most likely you'll end up pulling the block.

    Quote Originally Posted by lsgunner28 View Post
    LQ9? how much can the LS1 be bored over?
    Not much, barely a hone. They don't have much in the steel sleeve.

    LQ4/9's are iron blocks and can safely bore out .030" over. Trade off is they are much heavier then an aluminum block.

    Quote Originally Posted by redbird555 View Post
    Nope, 98 blocks will only take a .005 hone. 99-01 blocks can go .010 safely. Op I would examine what you have but if it blew a hole in the piston its gonna need a bigger overbore than .010 so i'd strat looking for a motor.
    Correct.

  12. #12
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Very sorry for your loss.

  13. #13
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28

    May have gotten lucky in a bad situation...

    I pulled the intake, valley and head tonight. I found a piece of plastic in the intake, i think the clip that holds the brake booster to the back of the intake broke off. The piston and cylinder look fine, no signs of damage. The valves however do not seat the whole way and that's where I'm loosing the compression. I think it pinched a piece of plastic when the valves were closing and bent them. I plan to pull the motor, and put new rings, seals and bearings in, possibly pistons and replace the valves for #1.
    Any suggestions? Should i upgrade the heads? I want to spend less than $2000 in parts if possible.
    thanks
    2000 Z28 M6 125,XXX: SLP lid, K&N, 10.4mm Taylor plug wires, Frost Tune, P&P TB, NGK Iridium plugs, Magnaflow Cat back, BMR SFC's and tower brace, TSP LT's and ORY, LS6 intake, MAC Girdle, UMI LCA's and Panhard, LS7 Clutch Kit, so far..

  14. #14
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Necessity is the mother of invention. If you want a little more go, I would do a head and cam swap.

  15. #15
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Quote Originally Posted by lsgunner28 View Post
    May have gotten lucky in a bad situation...

    I pulled the intake, valley and head tonight. I found a piece of plastic in the intake, i think the clip that holds the brake booster to the back of the intake broke off. The piston and cylinder look fine, no signs of damage. The valves however do not seat the whole way and that's where I'm loosing the compression. I think it pinched a piece of plastic when the valves were closing and bent them. I plan to pull the motor, and put new rings, seals and bearings in, possibly pistons and replace the valves for #1.
    Any suggestions? Should i upgrade the heads? I want to spend less than $2000 in parts if possible.
    thanks
    wow post some pics.

    2k will get you a good cam swap.

    I would wait first on seeing if the head is damaged. You should expect to have the valve guides and new valve if it is bent. Possible new springs to.

  16. #16
    Member initechpeter's Avatar
    Join Date
    Apr 2012
    Location
    Iowa
    Posts
    207

    2002 Trans Am WS6 - Red
    2013 Chevy Traverse LTZ

    Wow....sounds like you got lucky.

  17. #17
    Member lsgunner28's Avatar
    Join Date
    Jul 2009
    Location
    Johnstown Pa.
    Posts
    237

    Medium Red Metallic
    2000 Camaro Z28


  18. #18
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    Depends on your budget. You can put a nice set of AFR heads on for around $2000. The bottom end of the motor is fine, you already found your problem so you don't need pistons or rings. If you do the work yourself, heads. cam springs, timing chain w gears, you should be a lil over $2k. Although it depends on what parts you go with. As with any purchase, you can go WAY higher with the best parts. Just my 2cents.

  19. #19
    Member RONS98TA's Avatar
    Join Date
    Jan 2009
    Location
    MARYLAND
    Age
    44
    Posts
    803

    BLACK
    1998 PONTIAC TA

    I down shifted into the wrong gear once and over reved to 9k rpm's and bent up a few valves. I removed the heads, replaced all the valves, guides and put in some double valve springs with titanium retainers in the stock heads. been running fine for well over 5 yrs now. I would've love to have replaced the heads then, but $$$ didn't allow it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issues... idle high. unplugged tps runs good?
    By okiels1 in forum Firebird / WS6
    Replies: 2
    Last Post: 12-31-2016, 04:36 AM
  2. Help: 2001 WS6 - Knock while at idle
    By cpellens in forum Internal Engine
    Replies: 17
    Last Post: 12-02-2015, 08:16 PM
  3. knock knock...who's there? wait...engine knock...
    By jiveass in forum Internal Engine
    Replies: 60
    Last Post: 04-26-2011, 08:04 AM
  4. knock sensor code with new knock sensors?
    By zaaronz in forum General Help
    Replies: 13
    Last Post: 02-27-2011, 07:26 AM
  5. Anybody know any good knock knock jokes?
    By preston1980 in forum Almost Anything Goes
    Replies: 15
    Last Post: 07-22-2009, 02:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •