Results 1 to 11 of 11

Backfiring!

This is a discussion on Backfiring! within the Internal Engine forums, part of the LSx Technical Help Section category; Just curious if anyone has an idea whats going on. Bought my 2001 WS6 TA 6spd exactly one year ago ...

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Location
    Daytona Beach, Florida
    Posts
    10

    Sunset Orange
    2001 Pontiac

    Exclamation Backfiring!

    Just curious if anyone has an idea whats going on. Bought my 2001 WS6 TA 6spd exactly one year ago September 2nd. The car drives fine with no problems, but if I "get on it", even just a little bit, it backfires when shifting from 2nd to 3rd, and just sometimes from 3rd to 4th. It has always done it since I bought it but I never paid any attention because it drives fine. Anyone know what can be going on internally or with exaust? To maybe help, let me list a few of the mild mods.

    1 5/8" headers
    3" exaust (Borla) (There is no cat)
    throttle body spacer
    K&N FIPK Gen II filter

  2. #2
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    its because you have an aftermarket exhaust.
    mine does some popping also. if no ses lite goes on, dont worry about it.
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

  3. #3
    Member jamessr's Avatar
    Join Date
    Jan 2007
    Location
    Newport News, VA
    Posts
    266

    White
    2000 Trans AM

    I have a Borla and is does pop everyone once and awhile. TBH I don't think its and issue, so your not alone in that area.

  4. #4
    Member
    Join Date
    Aug 2006
    Location
    Madrid, Iowa
    Age
    43
    Posts
    304

    red
    02 trans am ws6

    check for exhaust leaks.

  5. #5
    Junior Member
    Join Date
    Apr 2006
    Location
    Ohio
    Posts
    55

    Black
    2000 Trans Am

    Mine does the same thing.

  6. #6
    Freezin in AK! ArcticZ06's Avatar
    Join Date
    Aug 2007
    Location
    Anchorage AK
    Age
    36
    Posts
    1,450

    Old: 00 WS6, 02 Z06, 79TA
    11 F350 CC 6.7L

    Mine does the same but only when its not warmed up yet. I meant to ask the same question but keep forgetting to.

  7. #7
    Member Sunset T/A's Avatar
    Join Date
    Oct 2005
    Location
    Spring, TX
    Age
    66
    Posts
    285

    Sunset Orange
    2002 TransAm

    Mine does it sometimes when I first start it. I have the Borla but have only noticed this since the LongTube installation.

  8. #8
    Junior Member
    Join Date
    Apr 2006
    Location
    Ohio
    Posts
    55

    Black
    2000 Trans Am

    Quote Originally Posted by mcarse81 View Post
    Mine does the same but only when its not warmed up yet. I meant to ask the same question but keep forgetting to.
    That is your AIR system causing backfires when the CATS are cold. It forces fresh air into the exhaust to heat up the CATS faster and reduce emissions earlier. When the CATS are hot, the AIR system turns off.

  9. #9
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by timberman00 View Post
    That is your EGR system causing backfires when the CATS are cold. It forces fresh air into the exhaust to heat up the CATS faster and reduce emissions earlier. When the CATS are hot, the EGR system turns off.
    fixed...

    doesn't have to do with that though...

    when you first start your car it is in open loop... it dumpes more fuel during this time untill it goes in to closed loop...

    also if you have your AC on it can make for some nice backfiring...

  10. #10
    Freezin in AK! ArcticZ06's Avatar
    Join Date
    Aug 2007
    Location
    Anchorage AK
    Age
    36
    Posts
    1,450

    Old: 00 WS6, 02 Z06, 79TA
    11 F350 CC 6.7L

    Good info to know. thanks guys!

  11. #11
    Heinz
    Join Date
    Jun 2007
    Location
    Houston
    Posts
    19

    Pewter
    2001 TA WS6

    First of all, is your borla kit adjustable or set. Mine pops a bit and I asked some dudes at MTI in houston and they said borla produces a raspier sound than other exhaust and if you have adjustable and don't like the pop, go with more restrictive plates because if you run them wide open or with no plate, they pop a little he says. Shit, after a while I kinda got into the sound.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. backfiring at low rpm
    By V8MUSCLE in forum General Help
    Replies: 28
    Last Post: 12-21-2010, 05:58 PM
  2. Backfiring???
    By paratrooper in forum External Engine
    Replies: 14
    Last Post: 10-15-2009, 09:36 PM
  3. backfiring(please help)
    By Boomer Sooner in forum General Help
    Replies: 6
    Last Post: 08-16-2008, 09:12 PM
  4. should it be backfiring?
    By bgable in forum External Engine
    Replies: 15
    Last Post: 06-18-2008, 08:54 PM
  5. backfiring
    By 94formulaLT1 in forum LT1
    Replies: 4
    Last Post: 03-15-2006, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •