Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48

427 stoker help please

This is a discussion on 427 stoker help please within the Internal Engine forums, part of the LSx Technical Help Section category; Sorry guys been awhile since iv checked up on the post. Still havent checked the seals and or had it ...

  1. #21
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Sorry guys been awhile since iv checked up on the post. Still havent checked the seals and or had it tuned need $$ todo that. Doc99SS i understand what you are saying any pics so i further understand. Iv tried and tried to talk with MTI but no outcome. im done trying to get thru to them.
    As for as CR which im taking that as Crate Motor it is a base LS2 block and MTI did all work on it and out the motor together for me. It's a beast just need to clean it up

  2. #22
    Junior Member
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    29

    black
    1995 camaro

    it sounds like a ring did not seat or its cracked compressions leak test is the easiest and fastest way to find out which cylinder it is. the kits range in price but you can get them for about 15 20 dollars at the cheapest.

  3. #23
    Member El Toro Loco's Avatar
    Join Date
    Jun 2008
    Location
    Harlingen, tx
    Posts
    757

    pewter
    2001 Trans AM WS6

    hey man ive read on this set up before they placed it in c6 vettes, not to jack ur thread but how much did setup set u back, have u fixed the problem i hope so

  4. #24
    Member candlelit's Avatar
    Join Date
    May 2006
    Location
    Oklahoma City, OK
    Age
    31
    Posts
    256

    White
    98 Trans Am

    I'm not much help on troubleshooting internal stuff but I just got to say what a beautiful awesome car setup you have. perfect car. best wheels. best motor. 6 spd. you rock.

  5. #25
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Quote Originally Posted by El Toro Loco View Post
    hey man ive read on this set up before they placed it in c6 vettes, not to jack ur thread but how much did setup set u back, have u fixed the problem i hope so
    The whole set up ran me 16K motor clutch flywheel ect.. haven't got a chance to do a compression test. Got the car put back n my shop for the winter here in Oh so I'll get to it this next weekend.

  6. #26
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Quote Originally Posted by candlelit View Post
    I'm not much help on troubleshooting internal stuff but I just got to say what a beautiful awesome car setup you have. perfect car. best wheels. best motor. 6 spd. you rock.
    thanks man always a work in progress but thats the fun of it all.

  7. #27
    Member El Toro Loco's Avatar
    Join Date
    Jun 2008
    Location
    Harlingen, tx
    Posts
    757

    pewter
    2001 Trans AM WS6

    would you recomend mti

  8. #28
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Quote Originally Posted by El Toro Loco View Post
    would you recomend mti
    LOL if they were still in buisness. I laugh b/c I've ran around for months trying to get ahold of them or someone with them and found out they shut up shop. Sold all there machines and locked it down. Not bashing them just not good for customers like me who dropped alot of $$ & now can't even find out specs or anything.

  9. #29
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by SpinsB View Post
    LOL if they were still in buisness. I laugh b/c I've ran around for months trying to get ahold of them or someone with them and found out they shut up shop. Sold all there machines and locked it down. Not bashing them just not good for customers like me who dropped alot of $$ & now can't even find out specs or anything.
    That royally sucks. Im kinda having the problem with W2W.

  10. #30
    Member El Toro Loco's Avatar
    Join Date
    Jun 2008
    Location
    Harlingen, tx
    Posts
    757

    pewter
    2001 Trans AM WS6

    Quote Originally Posted by SpinsB View Post
    LOL if they were still in buisness. I laugh b/c I've ran around for months trying to get ahold of them or someone with them and found out they shut up shop. Sold all there machines and locked it down. Not bashing them just not good for customers like me who dropped alot of $$ & now can't even find out specs or anything.
    i had heard this but didnt believe it, but i guess its true now huh, that really sucks

  11. #31
    Grand Imperial Wizard Sarge's Avatar
    Join Date
    Aug 2005
    Location
    Texas Department of Corrections
    Posts
    18,129
    Retired Outlaw Sum Bitch

    Well
    If I hear one more guy say you cannot break an engine in on synthetic oil I'll kill them. Hunt them down and take away their computer and kill them. That is total bullshit.
    2ndly.....that black soot coming out your pipes is fuel....as in the unburnt variety. You probably have it running a tad rich (as you should during break in)....mine still does it to this day.....62lbs of fuel pressure and honker fuel injectors will put some fuel in the cylinders ....you do not want to put your cooler/wife/baby behind my GTO cuz I'll have them looking like Oprah's ass in a heartbeat. Us stroker guys do like to spit the black fuel It isnt oil friends as oil burns off quickly as it has a low flash point so no way oil makes it out your tail pipe......that is unburnt fuel. 3rdly the oil consumption.....you need to get out there and vary your speeds...get it up to 80mph ( or so) and take your foot off the pedal and let it engine brake back down to say 40mph....downshift if you have a M6....if it is an A4 just take your foot off and let it "coast" back down to lower speeds....do this a dozen or so times. We are allowing the back pressure to seat the rings and valves. I'd run Castrol GTX 10-30 or Yellow bottle Pennzoil 10-30 for a couple of thousand miles. Constantly vary your speeds (as much as you can)...the reason for the conventional recommendation is you need to be changing oil every 500-1000 miles during this period as break in metals will be high and I see no advantage to $5-$6 dollar a quart oil for this.....use a good filter like NAPA/WIX/ Purolator....use synthetics if you wish but don't run em out past 1000 miles for the first 5000 miles. You will see this motor wake up and stop using oil after a short bit....but if your driving it like an old lady your not doing it any favors....it needs high cylinder pressures and ran out......drive it like you stole it....change oil every 500-1000 miles....vary your speeds....dont listen to retards telling you not to break a motor in on synthetics....those same folks think synthetics are "slicker" than conventional oil and if you set to close to the TV you'll go blind.
    Last edited by Sarge; 10-26-2008 at 03:08 PM.

  12. #32
    Member El Toro Loco's Avatar
    Join Date
    Jun 2008
    Location
    Harlingen, tx
    Posts
    757

    pewter
    2001 Trans AM WS6

    hey man what kind of wheels are those?

  13. #33
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    Quote Originally Posted by Sarge View Post
    Well
    If I hear one more guy say you cannot break an engine in on synthetic oil I'll kill them. Hunt them down and take away their computer and kill them. That is total bullshit.
    .
    I have heard that so many times.

  14. #34
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Quote Originally Posted by El Toro Loco View Post
    hey man what kind of wheels are those?
    iForged Aero's 18*9 and 19*10

  15. #35
    The f**king Eagles?! JB454's Avatar
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    561

    both red
    1998 Z28 - 1991 Z28

    What Sarge says above has worked for breaking in my engines that I have built in the past. I personally have always used 30w detergent free to do it. The on the gas, off the gas as he has said helps break it in faster, and when the rings seat, no more oil consumption. As I said, I have never tried synt to break in, but I am not saying it can't be done, just never done it myself. I always switch to Mobil 1 once broken in. Hope this helps. John

  16. #36
    Member El Toro Loco's Avatar
    Join Date
    Jun 2008
    Location
    Harlingen, tx
    Posts
    757

    pewter
    2001 Trans AM WS6

    thought so

  17. #37
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Sarge is right on. Do you have cats still? With all that unburnt fuel you will clog them in no time.

  18. #38
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    Quote Originally Posted by bigrondownhiller View Post
    Sarge is right on. Do you have cats still? With all that unburnt fuel you will clog them in no time.
    yes i do. well crap guess I'll have to buy that
    ORY now.

  19. #39
    down in it 310stanger's Avatar
    Join Date
    Aug 2005
    Location
    nj
    Age
    35
    Posts
    10,976

    white
    90 Mustang 5.0

    Quote Originally Posted by SpinsB View Post
    Sorry guys been awhile since iv checked up on the post. Still havent checked the seals and or had it tuned need $$ todo that. Doc99SS i understand what you are saying any pics so i further understand. Iv tried and tried to talk with MTI but no outcome. im done trying to get thru to them.
    As for as CR which im taking that as Crate Motor it is a base LS2 block and MTI did all work on it and out the motor together for me. It's a beast just need to clean it up
    DUDE! you havent had it tuned? that would explain a lot of that soot for one thing. The other is, break the motor in like sarge says. 2200 mi, it might not even be broken in yet.

  20. #40
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    You can afford a 427 but cant afford a 500-750 dollar tune? Geta good tune man.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Your Opinion on a 416 Stoker with L98 Heads
    By cybernco in forum Internal Engine
    Replies: 9
    Last Post: 07-17-2013, 06:21 AM
  2. Question: 383 stoker
    By joe915 in forum Internal Engine
    Replies: 3
    Last Post: 02-25-2011, 02:39 PM
  3. Question: 427 stoker ls1
    By Beach Cruiser JR in forum Internal Engine
    Replies: 8
    Last Post: 03-02-2010, 08:33 PM
  4. Eagle 383 Stoker?????????
    By schrysler in forum Internal Engine
    Replies: 19
    Last Post: 08-30-2007, 09:22 PM
  5. building 402 stoker with 100mm turbo
    By ls2turbo in forum General Help
    Replies: 0
    Last Post: 03-26-2006, 08:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •