Page 1 of 3 123 LastLast
Results 1 to 20 of 48

427 stoker help please

This is a discussion on 427 stoker help please within the Internal Engine forums, part of the LSx Technical Help Section category; ...

  1. #1
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    427 stoker help please

    Complete 7.0 Liter (427 cubic inch) MTI Super-Stroker Includes: Resleeved LS2 Block. 4340 Forged Callies Steel Crank, Billet Steel Compstar Connecting Rods, Forged Aluminum Wiseco Ceramic Coated Pistons.
    MTI Stage III Ported & Polished Racing LS1 Cylinder Heads includes- Ferrea Stainless Steel 2.080Ē intake & 1.60Ē exhaust valves, custom double valve springs, titanium retainers, custom spring locators & extensive port & polished work.
    MTI custom computer tuning, includes complete recalibration of vehicle computer such as engine Rev Limiter, idle speed 8 timing / air fuel maps.
    Comp Cams OEM lifters, MTI underdrive pully package, F.A.S.T. 90/90, Complete gasket set utilizing custom head gaskets and MTI hardened push rods, Spec stage III clutch with billet steel flywheel, NGK spark plugs & MSD plug wires & MSD coil packs, New GM water pump, and ford 30lb fuel injectors. Thatís just a list of what I had MTI out of Houston Tx. Do for me. They shipped the motor to me, me and my father installed it. The motor runs great and performs beyond what I could imagine, Iíve had the motor for just over two years now and just recently turned 2200 miles on it. Yes that it I was still n school and didnít get much time to get the car out. The reason for the post is Iím having trouble with the motor burning oil. I talked to Jason at MTI awhile ago & was told that some guys reported their motor not seeding up(breaking in) till 1500 to 2000 miles. Iím at that point & still using a lot of oil.
    My question is should I be alarmed by this & is there anything I can do to fix this or make it better?? Another thing is when i start the car to let it warm up it spits out this black sut/dirt every time all the time.?? Any info & thoughts are welcome.




  2. #2
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    come on guys nothing at all ????

  3. #3
    Senior Member
    Join Date
    Sep 2005
    Location
    rochester,ny
    Age
    39
    Posts
    2,667

    pewter
    2001 z28 lingenfelter 383

    gorgous car!!!!! im drueling...sry no help though

  4. #4
    Senior Member
    Join Date
    Sep 2005
    Location
    rochester,ny
    Age
    39
    Posts
    2,667

    pewter
    2001 z28 lingenfelter 383

    the black shit sounds real bad.......how much oil is it burning? mine goes thru a fair amt but i dont think its a big deal as i dont ever smell it burning or have any funny smoke coming out the back......prolly 1.5 quarts per 3000 miles........so every 1000 i add a half quart....dosnt seem rediculous to me...what weight oil are u running? what did mti say u should be running? i run a 15w50 in mine as lpe recommends that or a 20 50

  5. #5
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    it goes thru alot of oil at least it seems too. a quart every 100 miles or so. 10W40 mobil 1 synthetic. as you can see in the pics the sut coming out is bad. thats after a couple starts and it sitting there while it gets warm.

  6. #6
    MEMBER 5150's Avatar
    Join Date
    Aug 2005
    Location
    Visalia Cali
    Age
    43
    Posts
    661

    SILVER
    2000 Z/28

    Have you pulled the plugs to see if its one particular cyclinder? Then I would run a compression and leak down test. It could have a broken ring. Thats just my .02.

  7. #7
    Undertaker During the Day SpinsB's Avatar
    Join Date
    Dec 2005
    Location
    Cincinnati
    Age
    35
    Posts
    153

    Black
    2001 Pontiac WS6 427ci

    compression and leak down test?? something i can do personally and have a shop do? i have changed the plugs but didnt pay much attention to them.

  8. #8
    ;) Packy's Avatar
    Join Date
    Apr 2001
    Location
    Surf City, NC
    Posts
    2,503

    Black/Screaming Yellow
    99 S/C TA WS6 & 04 Cobra

    Hmmm. It seems they are still at it down there in Houston. I had them do Heads/cam on my car back in 2003 and it started burning oil after I drove it back from Tx to Fl. Jason told me the same thing just put about 1500 to 2500 miles to let the valves to set. It kept burning oil the stock short block went less than 6 months later.
    1999 Trans Am WS6 Black - Forged 346, P1SC (8psi), TH-400, and 12 bolt(3.73's)
    10.29@129 w/1.60 sixty foot

    2004 Screaming Yellow Mustang Cobra - Whipple 2.3, Exhaust, & CCW's...My DD

  9. #9
    MEMBER 5150's Avatar
    Join Date
    Aug 2005
    Location
    Visalia Cali
    Age
    43
    Posts
    661

    SILVER
    2000 Z/28

    Quote Originally Posted by SpinsB View Post
    compression and leak down test?? something i can do personally and have a shop do? i have changed the plugs but didnt pay much attention to them.
    They're guages you can buy at your local parts store. basically you thread the gauge into the spark plug hole then crank the engine over 3 or 4 times. Make sure you pull the relay for the fuelpump and bleed off the pressure from the shrader valve FIRST so the engine wont start. For more indepth directions pick up a service manual for your vehicle and it will walk you through it step by step and tell you what a good cylinder should read. . Good luck!

  10. #10
    Member afattitude's Avatar
    Join Date
    Jun 2008
    Location
    Tampa
    Age
    31
    Posts
    243

    Black & Silver
    2000 WS6 & 2003 Z06

    Did you put synthetic in the motor from the very beginning cuz if that is the case the pistons rings will not wear in correctly.

  11. #11
    formally 01 T/A 0verkill's Avatar
    Join Date
    Jul 2007
    Location
    San Diego ca
    Posts
    2,253

    "Arrest Me Red"
    2001 trans am

    ya you have to run dino oil for the brake in time. and the black sut is more then likly burnt oil.

  12. #12
    Member
    Join Date
    Mar 2007
    Location
    NC
    Posts
    421

    NBM
    1998Z28

    Get out to your local dragstrip and turn that 427 loose. Put some foot in the floor and run the car down the strip a couple of times. Best way I know to break them rings in. Especially if you already have 2,000 miles on it. I bet they were around town miles too!
    TSP 347 SB, TSP Stage 2.5 PRC LS6, TSP MS4, Performabuilt Stage 2 4L60E, Yank PT4000, 4.11s, Fast 90/90, FTRA Cold air intake+all the free mods, Dynatech Supermaxx Exaust System, DMH Cutouts, Hooker Catback/FTRA Tips. Tuned by RPM/Garner NC. 11.28@119

  13. #13
    Junior Member wikked_r1's Avatar
    Join Date
    Feb 2008
    Location
    Manitowoc, WI
    Posts
    58

    Red Orange Metallic
    1998 FIREBIRD FORMULA

    i'd say the car is junk and you should just give it to me. lol

  14. #14
    Junior Member
    Join Date
    Dec 2007
    Location
    ms
    Posts
    11

    red
    1999 z28

    have you checked the seals.. how much port work was done in a few spots on the ls1 heads run to oil i have seen lots of the castings give lose and leak oil into the runner might be somethin to look into

  15. #15
    Tatasta rcleveland@barrick.c's Avatar
    Join Date
    Jul 2007
    Location
    Nevada
    Posts
    43

    Black
    '99 TA

    way too much oil burning. def do the testing listed above.

  16. #16
    Member
    Join Date
    Aug 2005
    Location
    Newport, Mi.
    Posts
    116

    red
    1999 Camaro SS

    I use to burn alot of oil like you, even had the same black soot in the garage behind the tail pipes. You are sucking oil into your intake manifold and/or the TB. Remove all rubber tubes that run from the crankcase or the valve covers to the intake manifold or the TB. Simple vent the crankcase and the valve covers to the atmosphere. I have had this problem with the original LS1 engine and then with the current LS2 402 stroker.

    I do not think that it is a matter of breaking in the motor.

  17. #17
    Junior Member
    Join Date
    Aug 2005
    Location
    Edmond,OK
    Age
    35
    Posts
    75

    Black
    2000 TransAm WS6

    yea you cant use synthetic for break in. Must use conventional
    I used valvaline 5/30 for break in for 1500 miles

    I bet thats your problem

  18. #18
    Awaiting Activation Liquifire's Avatar
    Join Date
    Aug 2005
    Location
    central wisconsin
    Age
    39
    Posts
    702
    Any new news?? have you performed the recommended tests? what did you find was wrong? Are they standing behind their work if this is the issue? Just out of curiosity what CR motor do you have? Any dyno results?

  19. #19
    Veteran Hi-Po's Avatar
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    10,461

    Black
    1999 TA WS.6

    ^^^^^ I would also like to know. This set up sounds wicked.

  20. #20
    Junior Member
    Join Date
    Aug 2005
    Location
    Severna Park, MD
    Posts
    65
    Any new news???

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Your Opinion on a 416 Stoker with L98 Heads
    By cybernco in forum Internal Engine
    Replies: 9
    Last Post: 07-17-2013, 06:21 AM
  2. Question: 383 stoker
    By joe915 in forum Internal Engine
    Replies: 3
    Last Post: 02-25-2011, 02:39 PM
  3. Question: 427 stoker ls1
    By Beach Cruiser JR in forum Internal Engine
    Replies: 8
    Last Post: 03-02-2010, 08:33 PM
  4. Eagle 383 Stoker?????????
    By schrysler in forum Internal Engine
    Replies: 19
    Last Post: 08-30-2007, 09:22 PM
  5. building 402 stoker with 100mm turbo
    By ls2turbo in forum General Help
    Replies: 0
    Last Post: 03-26-2006, 08:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •