Results 1 to 4 of 4

po 716 code on my gtp

This is a discussion on po 716 code on my gtp within the V6 forums, part of the Vehicle Specific category; po 716 code in my 97 gtp came up yesterday....it is input turbine sensor parameters out of range...i dont know ...

  1. #1
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    po 716 code on my gtp

    po 716 code in my 97 gtp came up yesterday....it is input turbine sensor parameters out of range...i dont know exactly what is causing this, or where to even begin. but for what ive read on the subject it causes the transmission to either not shift, or not shift properly/ thru all the gears. now heres what confuses me...my car acts like nothing is wrong, it shifts perfect like it has the whole time ive owned it. goes thru all gears, doesnt slam, slip or skip gears. tq convertor still locks up the way it should. so i dont know where to start or what to even do...ive seen some similar problems like mine that resulted in the tranny being removed torn down to replace a "reluctor wheel"? ive never torn into a a/t tranny before, and dont want to tear into it and mess it up, or find out i didnt need to tear into it....any help would be greatly appreciated here. thanks in advance guys

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Sorry I missed this man..

    Here check this out if you have'nt already.

    Though I am not sure if the 03's were still using the 4t65e or not.

    So here are the rpo's. 4T65-E, 4T40-E or 4T45-E Transaxle (RPOs MN3, MN7, M15, M76, MN4, MN5)

    Ontario Quebec Club Grand Prix • View topic - CODE: PO716 input/turbine sensor circuit
    Last edited by Smittro; 03-13-2012 at 07:16 PM.

  3. #3
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Everything I have researched suggests it's bad wiring to the sensor plug or the sensor itself.

  4. #4
    I like turtles GTP231's Avatar
    Join Date
    Aug 2007
    Location
    Corn and Soybean fields
    Posts
    5,397

    Gray/ White
    10 Impreza 83 Thunderturd

    Pull the side cover and ohm the wiring. The trans adaptation maxed code will probobly be thrown next from what you're saying.
    An 03 is the same but not. Harness is a bit different but ohm specs etc should be the same.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Should I be getting a code?
    By dlacey82 in forum Computer & Tuning
    Replies: 7
    Last Post: 06-01-2011, 05:45 PM
  2. can someone look this code up for me
    By basballny2 in forum V6
    Replies: 9
    Last Post: 06-18-2010, 10:55 AM
  3. Code red!!!
    By Spikito in forum Almost Anything Goes
    Replies: 11
    Last Post: 10-03-2009, 09:23 PM
  4. Help with code
    By ledesma54 in forum Computer & Tuning
    Replies: 3
    Last Post: 03-28-2008, 04:39 PM
  5. Anyone ever have this code???
    By wheelszzz in forum General Help
    Replies: 5
    Last Post: 04-11-2007, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •