Results 1 to 7 of 7

heater core hoses

This is a discussion on heater core hoses within the V6 forums, part of the Vehicle Specific category; heres my story back on jan 11th i had to have my heater core replaced at a well known national ...

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Location
    pa
    Posts
    6

    red
    1994 camaro

    Exclamation heater core hoses

    heres my story back on jan 11th i had to have my heater core replaced at a well known national shop i know iknow i should have done it my self but it was frezzzzzzzing cold out. So they replaced it. Last week it started to leak so i took it back to them they replaced it no poblems there. NOW I HAVE NO HEAT there is heat at idle but not going down the road i looked and it looks like the heater hoses are on backwords meaning it looks like the on thats on the left should be on the right . I did check and there is coolant im pretty sure there is no air pocket i drove the car about 50 miles since also when i got it back home from the shop i opened the rad cap with engine running never shut it off the coolant was not hot i put my finger right in it . Its a 1994 camaro v6 3.4L . So my question is this could somebody send me a heater hose diagram or take a pic of there heater hoses at the heater core and send it to me. I did call the shop and they said it must need a T-STAT now the car did have heat b4 they replaced the heater core any help would be great thanks

  2. #2
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Reversing/switching the core hoses will only let coolant flow the oposite direction through the core..

    It will not cause there to be a loss of heat..

    You either have a clogged rad or more than likely you have an air pocket issue and/or a thermostat issue..

    If you mileage is high could even be a bad water pump starting to show..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Location
    pa
    Posts
    6

    red
    1994 camaro

    ok well 2day i decided to take things apart and low and behold i found the orange vacum hose that goes to the blend door actuater to be broken off and the part is no longer available

  4. #4
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by v6camaro View Post
    ok well 2day i decided to take things apart and low and behold i found the orange vacum hose that goes to the blend door actuater to be broken off and the part is no longer available

    @ least it was'nt anything I mentioned..

    May have to try a junk yards..good luck..

  5. #5
    Junior Member
    Join Date
    Jan 2011
    Location
    pa
    Posts
    6

    red
    1994 camaro

    super glue and jb weld and now there is heat

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Location
    pa
    Posts
    6

    red
    1994 camaro

    thought i had heat but nope

    ok at idle 140 degress at 65mph maybe 100 degress comeing out the center vent. At idle temp gauge is half way at 65 mph temp gauge is only quater way up they replaced the heater core on monday b4 they did i had heat after they replaced the heater core i get what i just describe all vent doors are working the way they are supose to and a new t-stat was put in yesterday im one of those guy who always has a thermometer in the center vent b4 they replaced the heater core i had a vent temp at 65 mph of 120-125 basicly i had good heat b4 they put the warrenty heater core in
    Last edited by v6camaro; 02-25-2011 at 04:39 PM. Reason: forgot info

  7. #7
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    Sounds like what my malibu was doing turned out to be head issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dont want a heater, heater hoses
    By tomcamaro97 in forum External Engine
    Replies: 2
    Last Post: 05-22-2014, 07:17 PM
  2. Heater Core Problem?
    By BirdCountry02 in forum General Help
    Replies: 18
    Last Post: 12-30-2010, 05:55 PM
  3. Heater hoses where can I buy them?
    By carnutt in forum External Engine
    Replies: 5
    Last Post: 07-14-2009, 11:05 AM
  4. Heater core inlet/outlet hoses
    By 01SS in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 05-22-2009, 11:36 AM
  5. '99 Heater core replacement
    By jad628 in forum General Help
    Replies: 3
    Last Post: 11-08-2006, 05:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •