Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67

03 Grand Am: oil in coolant

This is a discussion on 03 Grand Am: oil in coolant within the V6 forums, part of the Vehicle Specific category; as do I . i've done lots of work on these engines. been doing this for awhile....

  1. #21
    1BADCHEVY bdub2145's Avatar
    Join Date
    Oct 2010
    Location
    Gilbert ,Arizona
    Posts
    78

    White
    2008 Chevy Silverado 4x4

    as do I . i've done lots of work on these engines. been doing this for awhile.

  2. #22
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by bdub2145 View Post
    as do I . i've done lots of work on these engines. been doing this for awhile.
    20 years here..

  3. #23
    1BADCHEVY bdub2145's Avatar
    Join Date
    Oct 2010
    Location
    Gilbert ,Arizona
    Posts
    78

    White
    2008 Chevy Silverado 4x4

    ok . you are right . i don't know what i'm talking about . damn kids think they know everything these days . i apologize almighty god of the engine . please forgive me.

  4. #24
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by bdub2145 View Post
    ok . you are right . i don't know what i'm talking about . damn kids think they know everything these days . i apologize almighty god of the engine . please forgive me.
    Man relax noone said anything like that.. Maybe I sounded harsh? I just stated that as if talking about work like in a civil convo.. sheesh

  5. #25
    1BADCHEVY bdub2145's Avatar
    Join Date
    Oct 2010
    Location
    Gilbert ,Arizona
    Posts
    78

    White
    2008 Chevy Silverado 4x4

    i'm playin. i'm just sayin should look at all possibilities here . but we agree to start with the flush and see what happens

  6. #26
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    Quote Originally Posted by Smittro View Post
    Worse case, could be a cracked head.. I'd say check it yourself and see that there IS in fact oil in the rez (touch it does the substance feel like grease or mud?).. It could easily be sludge from an iron block motor.. Flush it and see if it returns.. Head gaskets are not really a common problem for the 6-60.. Change (goes to the possibility of sludge not oil) the thermostat too...
    i checked it, it is kind of reddish in color, and feels like thick grease on my finger, and doesnt want to drip off....consistency close to that of pancake syrup. maybe a tad thicker

    Quote Originally Posted by 35th-ANV-SS View Post
    I would have to say yes. Any degradation to the coolant and its properties is going to have an adverse affect on how it works.

    Also check to make sure your fans are working and are coming on properly.

    When is the last time the coolant was changed?
    i dont know when the last time coolant was changed. as we got the car about a year ago...i know coolant was green when we got it. lol.....



    im trying to get info out of the wife as to when it started to run warmer than normal...sbut all i can get is its been doing this for a while....she says it does warm up when she lets it idle for a little bit....i dont know about the fans as i have not had time to drive it and check that for myself...and there are no signs of leakage under the car, or near the intake areas

  7. #27
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by SteveCZ28 View Post
    i checked it, it is kind of reddish in color, and feels like thick grease on my finger, and doesnt want to drip off....consistency close to that of pancake syrup. maybe a tad thicker


    i dont know when the last time coolant was changed. as we got the car about a year ago...i know coolant was green when we got it. lol.....


    Almost surely iron/rust in the coolant.. Iron oxide is reddish in color and sort of a goopy muddy like substance.. Previous owner may have just added tap water to the engine coolant mix.. Iron blocks need distilled water in their coolant mix to prevent sludging. Time for a good flushing..imho

  8. #28
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Smittro View Post
    Almost surely iron/rust in the coolant.. Iron oxide is reddish in color and sort of a goopy muddy like substance.. Previous owner may have just added tap water to the engine coolant mix.. Iron blocks need distilled water in their coolant mix to prevent sludging. Time for a good flushing..imho
    Over time iron sludge can build up in areas of the water jackets and @ head gasket through ways. Eventually choking off coolant flow to little or no flow. Mostly in areas where flow may not be as free, such as passage ways that may have a small dia. to begin with.. Then the digging deep into the pockets starts.. Look for your water pump to shit the bed too..
    Last edited by Smittro; 10-23-2010 at 01:06 AM.

  9. #29
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    well i told the wife not to drive it, until i go and get it flushed....dont want to cause damage to this thing...so you recommend getting it flushed, and change the thermostat also??

  10. #30
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by SteveCZ28 View Post
    well i told the wife not to drive it, until i go and get it flushed....dont want to cause damage to this thing...so you recommend getting it flushed, and change the thermostat also??
    yes

  11. #31
    Mike The Guz's Avatar
    Join Date
    Sep 2006
    Location
    Lawndale, CA
    Posts
    633

    Artic White
    2002 Camaro SS

    My uncle had an 00 malibu that had the 3.1. The car would not start after awhile and it had no coolant. I read up and saw that the LIM needed to be replaced and it was possible that the head gaskets were blown. When I took it apart oil and coolant were mixed and it had a milky white sludge build up. I saw it right away as soon as I took off the valve covers. I would recommend you change out the LIM gaskets and valve cover gaskets before the head gaskets go. Do you notice any coolant missing from the radiator or overflow tank? My uncles was bone dry.

    It's a good time to chang the t-stat and water pump if it needs replacing. Check out 60degreev6.com for more info. The LIM failure is very common.
    2002 Artic White SS 35th Wheels|Full Hotchkis Suspension|Koni SA|Magnaflow CME|SLP lid|www.fquick.com/The_Guz

  12. #32
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    if you read anything i posted....oil and coolant arent mixing in motor....oil mixing with coolant in the coolant reservoir... oil is clean, and the oil cap is clean, doesnt have milky crap on it....car is getting a coolant flush tomorrow, and i will try to do the thermostat next weekend...

  13. #33
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If it isn't overheating I would say your thermostat is fine. Running "hot" sounds like poor circulation to me or...fans not coming on to help cool.

  14. #34
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Thumbs up

    Quote Originally Posted by 35th-ANV-SS View Post
    If it isn't overheating I would say your thermostat is fine. Running "hot" sounds like poor circulation to me or...fans not coming on to help cool.
    thermo is like 5-7 bucks..

    However you've reminded me of a 660 quark.. Air loves to get trapped in the cooling system. If you do the thermo yourself be sure to purge the system..

  15. #35
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    wife got the coolant system flushed...she says it still gets warm if she lets it sit.....so im still gonna do the thermostat this weekend....but i got off work and looked at the coolant....its still red...now i dont know if the shop used that red/orange coolant, or how well they flushed the system.....so i guess i get to call the shop in the morning and see what they did do....i can tell it was flushed cuz its not the consistency of syrup, but still feels "oily" but then antifreeze kinda feels a little oily too.....haha im lost

  16. #36
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Are the fans coming on????? I think I asked this like 5 times now with no response Also, what is your wife's definition of "warm"?

  17. #37
    Member
    Join Date
    Feb 2008
    Location
    NEW JERSEY
    Posts
    814

    PEWTER
    2001 TRANS AM WS6

    Quote Originally Posted by SteveCZ28 View Post
    any chance or possibility it could be lower intake gaskets? as thats what came up on google
    Yes the intake gaskets leak. gm went through a few desighn changes over the years but they all leak.

  18. #38
    Senior Member SteveCZ28's Avatar
    Join Date
    Jul 2006
    Location
    Greene, Iowa
    Age
    32
    Posts
    1,707

    Red
    99 Chevrolet Camaro Z-28

    Quote Originally Posted by SteveCZ28 View Post

    i dont know when the last time coolant was changed. as we got the car about a year ago...i know coolant was green when we got it. lol.....



    im trying to get info out of the wife as to when it started to run warmer than normal...sbut all i can get is its been doing this for a while....she says it does warm up when she lets it idle for a little bit....i dont know about the fans as i have not had time to drive it and check that for myself...and there are no signs of leakage under the car, or near the intake areas
    Quote Originally Posted by 35th-ANV-SS View Post
    Are the fans coming on????? I think I asked this like 5 times now with no response Also, what is your wife's definition of "warm"?
    thersz your answer.....been answered days ago sir

  19. #39
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by SteveCZ28 View Post
    thersz your answer.....been answered days ago sir
    I saw that response...

    So you haven't checked STILL if the fans are coming on? It takes 10 minutes is all I am saying.

    Could very well be a fuse relay that went out that is causing the fans to not come on...or the temperature relay sensor (pretty sure there is one on that vehicle) that went out.

    You could also just take the wire connected to the fan and jump it right off the battery to see if the fan even comes on.

  20. #40
    1BADCHEVY bdub2145's Avatar
    Join Date
    Oct 2010
    Location
    Gilbert ,Arizona
    Posts
    78

    White
    2008 Chevy Silverado 4x4

    or just run it with the a/c on and the fans will come on .

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Need pic of coolant pump weep hole (Coolant Leak)
    By Sweet Chops in forum General Help
    Replies: 13
    Last Post: 04-20-2009, 08:14 PM
  2. 1975 Pontiac Grand Am - Grand Am Grand Slam
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 12-03-2007, 07:30 PM
  3. Replies: 23
    Last Post: 06-19-2007, 08:28 AM
  4. Coolant light...coolant level full.
    By SR71 in forum General Help
    Replies: 4
    Last Post: 01-08-2007, 10:35 AM
  5. ls6 intake coolant plugs or extra front coolant pipe?
    By mikes ss in forum External Engine
    Replies: 3
    Last Post: 12-03-2005, 05:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •