Results 1 to 12 of 12

Strut tower brace

This is a discussion on Strut tower brace within the Suspension and Handling forums, part of the General Help category; Hey guys. I jst put the strut tower brace on my car. I took it for a test drive and ...

  1. #1
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Strut tower brace

    Hey guys. I jst put the strut tower brace on my car. I took it for a test drive
    and when I hit after 65/70 starts vibrating. (shakin)
    any idea wat could be the problm? It wasn't like dat b4 I put it on

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    well remember ..you tie the two "posts" together..however it is normal.

  3. #3
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,692

    []D [] []V[] []D
    1999 trans am

    sounds more like an allignment issue... possibly off balance drive shaft...

  4. #4
    Member 4thGenTA's Avatar
    Join Date
    Mar 2009
    Location
    farmington
    Posts
    181

    black
    2002 firebird trans am

    sounds like your tires are unbalanced. Go take it in and balance them.

  5. #5
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by 98maro View Post
    Hey guys. I jst put the strut tower brace on my car. I took it for a test drive
    and when I hit after 65/70 starts vibrating. (shakin)
    any idea wat could be the problm? It wasn't like dat b4 I put it on
    Quote Originally Posted by Spaz View Post
    sounds more like an allignment issue... possibly off balance drive shaft...
    so the driveshaft just went off balance while the op installed the STB... doesnt sound right


    to the OP. try taking the STB off and see how it drives then..just to see if there is a correlation

  6. #6
    Electrical Engineer KMdef9's Avatar
    Join Date
    Jul 2009
    Location
    North of the Motorcity
    Posts
    2,611

    Custom Swirly Black
    2001 WS6 M6

    Quote Originally Posted by shady milkman View Post
    so the driveshaft just went off balance while the op installed the STB... doesnt sound right


    to the OP. try taking the STB off and see how it drives then..just to see if there is a correlation
    I agree with taking off and seeing what the results are.

    But if the vibration goes away that doesn't mean you don't have an underlying problem. The tower strut brace might be amplifying it. I would still check tire balance and so on.

  7. #7
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    B4 didn't have that problm I put the the brace bar yesterday since then had dat problm.
    Tired were balanced last month
    but the car is very low in the front and it might need alignment. U guys think that could fix it?

  8. #8
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    Since it takes 2 seconds to take the STB off, try taking it off and seeing if it goes away. If its still there you know its not the problem. I cant see the STB causing a problem, is it tightened enough?

  9. #9
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    Quote Originally Posted by basballny2 View Post
    Since it takes 2 seconds to take the STB off, try taking it off and seeing if it goes away. If its still there you know its not the problem. I cant see the STB causing a problem, is it tightened enough?
    the stb could just amplify a vibration that already existed

  10. #10
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Its tight enogh. So I'll jst take it off and drive it around like dat
    one thing I seen when I changed the oil on the gears the bushings on the sway bar they were all lose. So idk why. I'll check the front ones and see if I c any problms.

  11. #11
    Auto Painter RyanJM's Avatar
    Join Date
    Dec 2007
    Location
    Houston, TX
    Age
    41
    Posts
    2,002

    White
    1998 Trans Am

    I would say check the tires for abnormal looking wear. It could need an alignment and thus amplified it. Also if it's just virating but not pulling to one side you may have lost a balancing weight on a rim which sent it out of balance just slightly and the strut bar amplified it when you hit 65 to 70 would be a speed you would definately notice a balance problem. I had it happen on my car. Allready had the brace but didn't see a pot hole in the rain and off when a weight since it started vibrating right after that I'm guessing that's where I lost it.
    1998 Trans Am 85k miles.
    Bolt ons, MS3 113LSA cam, Circle D Stall, Tune, Modified WS6 style hood, Full Suspension, 6000k HID's, Clear Side Markers w/ Leds, Led 3rd Brake Light and 18" AR Staggered Killer Wheels w/ BFG KDW NT's.- Weekend Toy/DD
    02 Trailblazer -Sold
    09 Ram 1500 CC - Sold
    09 Cobalt SS/TC - Sold
    13 ram 1500 LoneStar CC 4x4 - Magnaflow, K&N,and more to come-DD/Toy

  12. #12
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    I'll check the tires
    And if I dnt see nothin visible I'm jst gonna take it sears for the aligment

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strut Tower Brace
    By jmhvenom in forum Suspension and Handling
    Replies: 114
    Last Post: 08-14-2008, 01:30 PM
  2. Strut Tower Brace
    By Spikito in forum Suspension and Handling
    Replies: 13
    Last Post: 02-24-2008, 01:43 PM
  3. bmr double strut tower brace or single brace?
    By greatwhiteZ28 in forum Suspension and Handling
    Replies: 9
    Last Post: 03-30-2007, 12:42 PM
  4. Put On My Umi Strut Tower Brace, Luv How It Looks
    By Y2KJERSEYSS in forum External Engine
    Replies: 3
    Last Post: 03-26-2006, 07:56 AM
  5. Strut Tower Brace?
    By thelastz28 in forum External Engine
    Replies: 21
    Last Post: 02-09-2006, 12:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •