Results 1 to 13 of 13

steering fade

This is a discussion on steering fade within the Suspension and Handling forums, part of the General Help category; Ive posted about this before but never really got back to everyone after trying their solutions....when i first start up ...

  1. #1
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    steering fade

    Ive posted about this before but never really got back to everyone after trying their solutions....when i first start up my car the steering is fine but once it warms up its like i have no power steering. if i rev the engine in nuetral it turns fine..what is causing this?

  2. #2
    Crazy Canuck ! Eugenio_SS's Avatar
    Join Date
    Jun 2002
    Location
    Montreal, CANADA
    Age
    42
    Posts
    3,190

    triple-black
    2000 CamaroSS convertible

    check the lines of yout power steering fluid... making sure it's not in contact with something that is boiling them.
    Assuming you have enough fluid... maybe the belt isn't making the pump work well... did you put an underdrive pulley ?
    Eugenio_SS
    almost stock triple-black 2000 SS convertible with 17x11s on all 4 w/ 315s at the track or on the street with 18x10.5s on all 4 w/ 315s: (1), (2)

  3. #3
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    ill check the lines this weekend. the pump seems fine as i have taken the belt off and the pulley spins fine. the fluid level is full

  4. #4
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    How many miles do you have on that pump? If your fluid is full and fresh and you dont have any line heating isues you may want to make sure you don't have a line that has swelled up and may be restricting fluid flow to or from the rack. Naturally the faster you spin the pump the more pressure you will have to power the rack. Check any ruber sections in the lines if there are any. If you don't find anything it may be time for a pump.

  5. #5
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    the car has 460000 on it but it has sat for quite a while before i got it. i changed the end links as well as the rack but no change so next i will check the lines and let you know. i plan to get under the car sunday

  6. #6
    James Bond Spikito's Avatar
    Join Date
    Aug 2007
    Location
    Texas
    Age
    30
    Posts
    4,546

    2001 3.8 Black - sold
    2000 SS Black M6

    i would have said low fluid

  7. #7
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Well he changed the rack so that would mean he would have had to have low fluid twice. I don't have steering fade but I have been chasseing (literally) the front end on my car. It likes to Dart like crazy and I have changed just about everything except the lines, pump, and steering column. lol still no luck. I need to take it and get another alignment done to new specs and see if that helps.

  8. #8
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    Do you have any pump whine?

  9. #9
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    i got under the car last weekend and there was nothing hitting the headers and so i bled the lines and still nothing ...so... this weekend i replaced the pump and it seems to have fixed the problem.

  10. #10
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Awesome.. how in gods name does it have 460,000 miles?

  11. #11
    Junior Member
    Join Date
    Jan 2008
    Location
    SOCAL
    Posts
    2

    Silver
    2002 Z28

    Quote Originally Posted by JoshieDoom View Post
    Awesome.. how in gods name does it have 460,000 miles?
    i thought the same.. typo?

  12. #12
    Pony_eater Pony_Eater's Avatar
    Join Date
    Aug 2008
    Location
    Murrieta, Ca
    Posts
    369

    Black
    2000 trans am ws6

    haha lol ya my bad the car has 46,000 miles I guess a lil less than 460,000 but thats why im not an accountant lol

  13. #13
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    hahah I was going to say mine has 157k and if that bastard is stock then it was worth every penny... im in the debate of deleting PS(new rack regardless) or upgrading to turn one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need steering help!
    By 1998ss in forum Camaro / SS
    Replies: 4
    Last Post: 06-14-2011, 04:37 PM
  2. Question: Power Steering, Manual Rack, Power Steering Pumps-etc
    By TerribleTed in forum General Help
    Replies: 2
    Last Post: 11-18-2010, 05:37 PM
  3. Steering Box Rebuild - Steering You Straight
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 05-25-2010, 04:40 PM
  4. paint startin to fade in one area? please help
    By bgable in forum Appearance Section
    Replies: 2
    Last Post: 09-17-2007, 01:38 PM
  5. Green Fade
    By SStriker in forum Firebird / WS6
    Replies: 0
    Last Post: 07-08-2007, 10:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •