Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Slow speed thump/rattle from left rear

This is a discussion on Slow speed thump/rattle from left rear within the Suspension and Handling forums, part of the General Help category; Tie rod end bolt ?, that happend to me....

  1. #21
    Senior Member Danger731's Avatar
    Join Date
    Aug 2000
    Location
    Indy
    Posts
    6,712
    Tie rod end bolt ?, that happend to me.

  2. #22
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    There aren't any tie rods on the rear of the car that I know of, so I don't think it is that.

    I had an alignment/suspension expert drive my car and listen to it, and he thinks it might be the rear shock. The noise sure seems to be coming from that area. His advice was to totally remove the left rear shock, and drive the car a short distance and see if it goes away. That will at least eliminate it as a cause. I may try to do this later this week if I get time.

  3. #23
    Junior Member
    Join Date
    Apr 2008
    Location
    Ft Worth
    Posts
    74

    Green
    94 TA GT

    I have FOUND MY RATTLE!!! YAHOOO!!!

    I first disconnected the left rear shock. No change. So then I started looking a bit closer at the rear end "control arm" front attach points. With weight off the wheel, I can physically slide the control are left and right almost a full inch, and make it "clang" against the support.

    So as a test, I cut some hard foam and pushed it inbetween the supports and the control arm on both the left and right side. This will keep it centered and prevent it from hitting the sides of the support.

    I'm happy to report that my noise is now completely and totally gone, so at least now I know what the cause was. I will probably go back and look at replacing the bushings on it and doing a more permanent repair, now that I know what the source was.

    This photo shows where I put the foam. You can only see it on one side in the photo, but I also crammed a piece in on the right side of the support as well.

    This photo was shot looking forward, just in front of the left rear tire.


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wanted: left rear ABS speed sensor for 01 WS6 A4 W/ trac
    By Willfully Armed in forum Parts Wanted / Trade
    Replies: 7
    Last Post: 05-05-2016, 04:06 AM
  2. Suspension Rattle At Slow Speed
    By knappbunch in forum Camaro / SS
    Replies: 1
    Last Post: 08-14-2008, 03:36 PM
  3. Left rear rattle
    By Fred H. in forum Convertible
    Replies: 17
    Last Post: 05-17-2008, 03:21 PM
  4. Rattle during low speed sharp turns?
    By Midnight02 in forum Drivetrain
    Replies: 0
    Last Post: 02-21-2007, 10:54 AM
  5. Rear End Thump??? Wheel Hop.
    By Pro50gt in forum Firebird / WS6
    Replies: 4
    Last Post: 11-21-2006, 06:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •