Results 1 to 4 of 4

noise!!!!

This is a discussion on noise!!!! within the Suspension and Handling forums, part of the General Help category; every time i hit a bump i hear something moving on the rear driver side i think its a shock ...

  1. #1
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    noise!!!!

    every time i hit a bump i hear something moving on the rear driver side i think its a shock mount but havent gottin the chance to get under there an check it out. it sounds like its behind the plastic somewhere near the sail panal speaker

  2. #2
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Might just be the spring isolator. It goes between the body (in the spring pocket) and the spring. Mine squeaks on both cars going over speed bumps especially. I know what it is so I ignore it.

  3. #3
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Quote Originally Posted by 67CamaroRSSS View Post
    Might just be the spring isolator. It goes between the body (in the spring pocket) and the spring. Mine squeaks on both cars going over speed bumps especially. I know what it is so I ignore it.
    see this isn't a squeak it is more like something moving around

  4. #4
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by 2000dreambird View Post
    see this isn't a squeak it is more like something moving around
    Might be a loose shock mount.

    Get it up in the air this weekend and check it out. You don't want things coming unglued at 65+mph. Well, I don't...

    If you don't wrench then take it to someone who does that you trust.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 noise?
    By rafael707 in forum General Help
    Replies: 11
    Last Post: 06-28-2012, 08:58 PM
  2. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  3. '01 M6 Noise
    By T/Aboo in forum Manual Transmission
    Replies: 4
    Last Post: 10-09-2007, 05:49 AM
  4. Noise that I can't get rid of!!!!
    By SilentStriker07 in forum Suspension and Handling
    Replies: 1
    Last Post: 02-14-2007, 08:58 AM
  5. Bad Noise.
    By csess in forum Firebird / WS6
    Replies: 2
    Last Post: 02-11-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •