Results 1 to 4 of 4

Need some help with my lowered TA!

This is a discussion on Need some help with my lowered TA! within the Suspension and Handling forums, part of the General Help category; Hey, so I've got an issue with my 99 TA. I lowered it probably 6 years ago and now one ...

  1. #1
    Member transamdude99's Avatar
    Join Date
    Apr 2007
    Location
    East Wenatchee, Washington
    Age
    31
    Posts
    139

    red
    1999 Tran-Am WS7

    Need some help with my lowered TA!

    Hey, so I've got an issue with my 99 TA. I lowered it probably 6 years ago and now one of my rear tires is wearing just like a front one would with the alignment off. You can almost visually see the tire leaning inwards at the top a little but why would it do this being a straight axle? It has an Eibach pro-kit on it and I've only noticed the issue within the last year (I have only put about 600 miles since the beginning of last year). Maybe a bad bearing or something? Any input is much appreciated

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    My guess is either a bad wheel bearing or a bent axle. Do you hear noise or feel vibration coming from the rear when you drive it? Any play in the wheel?
    It's on jackstands.

  3. #3
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Something odd going on with it. Get it up in the air for a visual inspection. Have someone rotate the wheel as you watch it from behind. Look for any wobble or irregularity. Check the wheel for play by grabbing onto it and trying to rock it both back and forth and then up and down. Inspect your shock on that side for any damage or leakage. You can also remove it to check its compression and rebound.

  4. #4
    Member transamdude99's Avatar
    Join Date
    Apr 2007
    Location
    East Wenatchee, Washington
    Age
    31
    Posts
    139

    red
    1999 Tran-Am WS7

    I was leaning towards it possibly being a bad bearing since I don't have any vibrations or noise coming from it but now that I think about it, I think my shocks night be bad in the rear. When I had my new rims put on a couple summers ago, I noticed it was leaking. The car has about 138k miles on it so it's probably time to start checking/replacing things. Thanks for the input though!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BEST for Traction? Lowered vs. Not Lowered
    By MrMasterCraft in forum Suspension and Handling
    Replies: 4
    Last Post: 02-12-2010, 10:19 AM
  2. 02 ss lowered need help...
    By camaroboy 14 02 ss in forum Camaro / SS
    Replies: 4
    Last Post: 08-31-2009, 06:45 PM
  3. 1' lowered 02 WS6 What's best?
    By JeremyRay in forum Firebird / WS6
    Replies: 10
    Last Post: 03-09-2007, 01:43 PM
  4. 18 x 10 and lowered?
    By homerunhtr21 in forum Wheels and Tires
    Replies: 7
    Last Post: 02-09-2007, 09:49 AM
  5. SS self lowered
    By RWB in forum Suspension and Handling
    Replies: 7
    Last Post: 09-07-2006, 12:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •