Results 1 to 11 of 11

I have a wierd sound!!

This is a discussion on I have a wierd sound!! within the Suspension and Handling forums, part of the General Help category; So when im driving up or downhill, or turning (or anyother incline/decline with differant angles), i hear a wierd low ...

  1. #1
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    I have a wierd sound!!

    So when im driving up or downhill, or turning (or anyother incline/decline with differant angles), i hear a wierd low toned pop sounds..almost like twisting metal, or breaking threads...

    Anyone know what this might be??


    Also i just put new shocks/struts on teh car and it seems overly bouncy... Would that have anything to do with the fact that i used standard TransAm springs with HD Bilsten shocks???

  2. #2
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    how many miles on the stock suspension? I bet your bushings are shot.

  3. #3
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    80,000 how much you think all new bushing would cost...

  4. #4
    Detailing + Design third_shift|studios's Avatar
    Join Date
    Aug 2005
    Location
    Pittsburgh, PA
    Age
    36
    Posts
    21,719

    My life is a
    Ben Stiller movie.

    dunno, check out site sponsors. Wait for more feedback too, someone might have had this exact issue and has a more acurate solution.

  5. #5
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    Please Help guys..any thoughts??


    Im thinking it migt be the tranny mount (A4). Or bad tie rods? How long doe tie rods last? I just had one replaced 5weeks ago..

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Where is the noise coming from? I'd bounce the suspension on each corner and try and isolate it. If a shop installed the shocks/springs bring it back. Friend of mine had something similar after a shock install and the left rear nut on top of the shock was loose. If it's the tranny mount think you'd notice it starting out from a dead stop? Easy to check with a visual inspection. Just a couple ideas....

  7. #7
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    It sounds like it is comming from under the front somewhere... And also when comming from a dead stop causes the noise now to..

  8. #8
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    UPDATE*

    Sound is getting worse... It now has the same sound as runmning over a rotten piece of would (almost a metalic crunch..). It is for sure up front somewhere, and tends to happen durring acceleration or deceleration.

  9. #9
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    check the lower control arm rear bushings. most common to go bad. also, see if the bolts for the lower arms are loose.

  10. #10
    Junior Member
    Join Date
    Jan 2006
    Location
    Lake Worth
    Age
    33
    Posts
    27

    Arctic White
    2001 Camaro convertible

    I think I also have this type of sound you are describing, coming definitely from the front of the car.

    For me, it happens rarely though, and only happens when I'm turning the steering wheel (most of the time at an incline). I'm usually stopped or going less then 5 mph while this happens.

    It sounds like something is rubbing and needs lubrication. I've had this ever since I've gotten the car though, and it's very hard to replicate at will... so when I bring it to a shop for diagnosis, I can never recreate the rubbing... Oh well...

  11. #11
    Member Liveforfunjim's Avatar
    Join Date
    Apr 2007
    Location
    Missouri
    Posts
    132

    Maple Red Metalic (MRM)
    2000 TransAM WS7

    I had my SFC welded in last friday and the car feels great, BUT the sound is more constent now..lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 07-21-2016, 09:12 AM
  2. this is some wierd s**t
    By damianj03 in forum General Help
    Replies: 2
    Last Post: 06-25-2009, 08:58 PM
  3. Had a wierd dream and wierd day..
    By JoshieDoom in forum Almost Anything Goes
    Replies: 4
    Last Post: 08-27-2008, 07:30 AM
  4. Wierd sound from under my car!
    By hamptonwsk in forum General Help
    Replies: 10
    Last Post: 05-23-2008, 02:26 PM
  5. wierd knocking sound in the back
    By notfastenuff in forum General Help
    Replies: 21
    Last Post: 10-19-2007, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •