Results 1 to 17 of 17

Horizontal jump shifting into 2nd?

This is a discussion on Horizontal jump shifting into 2nd? within the Suspension and Handling forums, part of the General Help category; Originally I was having trouble getting traction off the line, and then losing it again when shifting into second. After ...

  1. #1
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    Horizontal jump shifting into 2nd?

    Originally I was having trouble getting traction off the line, and then losing it again when shifting into second. After reading forums and asking questions I came to the conclussion that I would change out the panhard bar, ( went with Spohn adjustable with del-spherical rod ends) install a LCA relo bracket and LCA's ( went with Spohn adjustable with del-spherical rod ends / way to noisey took them off set them in the garage and put on another set with poly ends)

    With all that said traction is better, but now when shifting into second (A4) the ass end doesnt want to stay in a straight line and kicks out to the left/drivers side. Enough that sometimes I have to get off the gas to correct it.

    QUESTION : Is this a problem with the panhard bar not centering the rear? If so... How do you go about deciding how much to adjust it?

    By the way anyone interested in the red - del-sherical ends -Spohn LCA's (less than 800 miles on them) PM me.

  2. #2
    Member xmarkx's Avatar
    Join Date
    Mar 2010
    Location
    EAST bay area Cali
    Posts
    634

    black
    1999 camaro SS

    sounds like maybe a torque arm problem if not panhard

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    The problem you are describing is not from your PHB.

    I used to shift into 2nd and have the same thing happen to me that you describe. After I got my SFCs, LCA's with relocation brackets and TA, my ass end stopped getting squirly on me. I get 0% swerve now when shifting and it was really bad before that.

    Therefore, since you already have LCAs, I would look at like above said...a Torque Arm and SFC's next.

    I do have an adjustable PHB now, but at the time I describe above I didn't.

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    As far as adjusting it from side to side, I would do it like this....

    Take a piece of string with a weight tied to the end of it and tape it to each quarter panel at the top of your wheel well in the same location on each side of the car.

    Use the distance from the string to the tire to center your rear-end.

    There might be an easier/better way...

  5. #5
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Why are you manually shifting an automatic?????

    The computer can do it faster and more consistantly than you can. You just need to have it set up properly.
    With the right tires, minor suspension mods and a reworked tranny with a high stall torque converter I cut consistant 1.73-1.74 60' times at the track. It dead hooks off the line and stays glued when the computer shifts it into 2nd. I leave it in OD also.
    67 Camaro: K-K + 797-z (look it up), 454/Th400/4.10 12-bolt = 6mpg, PS/PDB/PW tilt, tach, gauges...

    2005 Corvette LS2/M6 Magnetic Red Metallic (What else would it be?) w/ Cashmere interior

    2002 Z28: NBM/Tan, MTI smooth lid, smooth bellows, !AIR, !cats, 1-3/4" QTP SS LT's, 2-1/2" TD's with X-pipe, MagnaFlows dumped at axle, custom welded SFC's, MidWest Chassis body mount adjustable T/A, 3400 stall, 3.23 gears (was 2.73). Tuned: 343rwhp/357rwt (before TD's). Best: 12.559 @ 108+, 1.73 60' @ 3500' DA w/MT ET Street DR's.

    Carbon footprint? CLOWN SHOE!

  6. #6
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    Quote Originally Posted by 35th-ANV-SS View Post
    The problem you are describing is not from your PHB.

    I used to shift into 2nd and have the same thing happen to me that you describe. After I got my SFCs, LCA's with relocation brackets and TA, my ass end stopped getting squirly on me. I get 0% swerve now when shifting and it was really bad before that.

    Therefore, since you already have LCAs, I would look at like above said...a Torque Arm and SFC's next.

    I do have an adjustable PHB now, but at the time I describe above I didn't.
    I have a Spohn cross member mounted Torque arm and SLP 3 point SFC's on it now.

  7. #7
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    [QUOTE=67CamaroRSSS;2398436]Why are you manually shifting an automatic?????

    Im not manually shifting it. I was merely refering to when the A4 shifts itself.

  8. #8
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    Here is a quick run down of what Ive done
    SLP air box /
    K&N Air Filter /
    SLP Sub-frame connectors /
    SLP 85mm MAF /
    SLP Cold Air Induction /
    Un-baffled hood /
    Smooth Bellows /
    Professional Products 80mm Polished Throttle Body /
    Hyper Tech Max energy programmer for fan temp /
    160 Degree Thermostat /
    Spohn (cross member mounted) Adj. Torque Arm for LT Hdrs with Del-sphere pivot joint /
    Strut tower brace /
    Edelbrock Performer AIS Shocks front and rear /
    “F-Body Plus” Suspension Front and Rear Poly sway bar kit & Poly Motor and Tranny Mounts /
    GM updated PCV Valve /
    Elite Engineering PCV Oil Catch Can /
    K&N Open Element Valve Cover Breather /
    TransGo High Performance Shift Kit /
    QTP Stainless Steel Long Tube Headers w/ high velocity collector /
    Borla Cat Back Exhaust /
    QTP Digital Controlled Electric 3” Cutout /
    SLP Y-pipe custom fit with cats deleted
    EBC Ultimax drilled & slotted rotors /
    Hawk Performance ceramic brake pads /
    K&N Oil Filter and Royal Purple Oil /
    NGK T55-IX Plugs /
    Granatelli Motor Sports Plug Wires /
    Premium Bosch O2 sensors
    AEM Wideband UEGO Controller with a Bosch O2 sensor /
    IPS Motorsports Dyno tuned /
    Spohn Adj. Panhard bar with Del-sphere pivot joints /
    Spohn LCA’s with Poly ends /
    LCA relocation brackets

  9. #9
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Have you crawled under there and checked to make sure something hasn't came loose or something broke?

    With your mods, I don't see why your car would do what you are describing.

  10. #10
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    The car will normally torque to the drivers side. It does that sometimes when I'm doing a burn out.

    Have you checked the rear end position relative to fore and aft as well as side to side?

  11. #11
    Member xmarkx's Avatar
    Join Date
    Mar 2010
    Location
    EAST bay area Cali
    Posts
    634

    black
    1999 camaro SS

    if he has on car adj. LCA then it's possible that maybe the jam nuts came lose on one side

  12. #12
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by xmarkx View Post
    if he has on car adj. LCA then it's possible that maybe the jam nuts came lose on one side
    That is my guess. Something either came loose or broke. I can't get my car's ass end to go sideways after my set-up was complete.

  13. #13
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    Have you checked the rear end position relative to fore and aft as well as side to side?[/QUOTE]

    No Thats what I'm trying to figure out how to do? Or what to say to a shop when I go in to have it done.

  14. #14
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    Quote Originally Posted by 35th-ANV-SS View Post
    That is my guess. Something either came loose or broke. I can't get my car's ass end to go sideways after my set-up was complete.
    No nothing is broke or loose. Just had it in the air a few days ago when I switched from del-spherical LCA's to poly LCA's.

  15. #15
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by T/A Addicted View Post
    Have you checked the rear end position relative to fore and aft as well as side to side?
    No Thats what I'm trying to figure out how to do? Or what to say to a shop when I go in to have it done.[/QUOTE]

    I posted up earlier in the thread on how to check this.

  16. #16
    Member xmarkx's Avatar
    Join Date
    Mar 2010
    Location
    EAST bay area Cali
    Posts
    634

    black
    1999 camaro SS

    for the on car adj. LCA I measured them with a tape measure on both sides to make sure they were exactly the same then put some thread locker on and tightened those jam nuts down hard. so far so good

  17. #17
    VERITAS / AEQUITAS T/A Addicted's Avatar
    Join Date
    Jul 2009
    Location
    Ohio (Union county)
    Age
    41
    Posts
    92

    Pewter
    2002 T/A WS-6

    I posted up earlier in the thread on how to check this.[/QUOTE]

    Yeah I saw and am planning on doing that on my next day off. I was responding to 67Camaro's question.

    Thanks everyone for the help, hopefully I'll get it worked out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can u jump like this
    By xmb1993 in forum Multimedia Section
    Replies: 7
    Last Post: 05-05-2010, 11:07 PM
  2. Question: Horizontal lines on my tv while watching movies...
    By allbaugh_04 in forum Computers / Gaming
    Replies: 18
    Last Post: 08-31-2009, 11:26 AM
  3. Someone should jump on this.
    By bluefields88 in forum Camaro / SS
    Replies: 14
    Last Post: 11-08-2008, 01:08 PM
  4. VW van jump
    By LETHALxLS1 in forum Almost Anything Goes
    Replies: 8
    Last Post: 03-24-2008, 09:02 PM
  5. Keep having to jump my SS
    By 600rwhpSS in forum General Help
    Replies: 10
    Last Post: 01-05-2007, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •