Page 1 of 2 12 LastLast
Results 1 to 20 of 21

front end rattle? wtf is it?

This is a discussion on front end rattle? wtf is it? within the Suspension and Handling forums, part of the General Help category; I know with any car a rattle can be coming from anywhere, but every little bump i get a pretty ...

  1. #1
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    front end rattle? wtf is it?

    I know with any car a rattle can be coming from anywhere, but every little bump i get a pretty loud rattle coming from the front end. I think it might be on both sides of the car, i can't tell. It handles fine, just wondering if anyone had a similar problem. I could save some money and do it myself.

    Talked to a guy today at shop and he said tie rods don't make a rattle when they go bad. I thought thats what it might be. I just don't want to pay out the ass for a mechanic to do something i could of fixed myself. I just don't know what it is...

    Might have to get it on a lift and tugging on random shit to see if it's loose.

  2. #2
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Ive got the same thing. Sounds like a large chunk of metal in a foam lined contained being chucked around. Happens when I go over railroad tracks.

  3. #3
    R/A T/A SS/CETA's Avatar
    Join Date
    Dec 2007
    Location
    Arkansas/Missouri State Line
    Age
    33
    Posts
    332

    Collector Yellow
    2002 Pontiac Trans Am CE

    It could be that your sway bar bolt bushings have worn out and it's the bolt that's rattling when you hit the bumps. I don't know if it applies to an f-body, but this was the cause of my mystery noise in my Impala.

  4. #4
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by SS/CETA View Post
    It could be that your sway bar bolt bushings have worn out and it's the bolt that's rattling when you hit the bumps. I don't know if it applies to an f-body, but this was the cause of my mystery noise in my Impala.
    I'll be sure to check that out

  5. #5
    Junior Member VtBandit's Avatar
    Join Date
    Aug 2008
    Location
    Vermont
    Posts
    61

    Which one?
    73;79;81;84;88;98

    I have heard that the bushings at the bottom of the shock wear out also...just heard that the other day...

  6. #6
    Member JAGUAR5822's Avatar
    Join Date
    Oct 2005
    Location
    San Antonio, TX
    Age
    32
    Posts
    247

    Navy Blue Metallic
    2001 SLP SS Convertible

    I had one once, pretty much all of the suspension stuff up there was new and I couldn't figure it out. Finally I found out it was the steering rack, just a little bit loose, and only made the noise sometimes. If yours is loose, I recommend loc-tite, mine came loose again after I tightened it the first time, no more issues after I used loc-tite =)

  7. #7
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    idk if i wanna use lock tight but i'll check it out for sure. i still haven't gotten to this. my baby has been sitting a lot lately

  8. #8
    Junior Member krazykarl454's Avatar
    Join Date
    Jun 2007
    Location
    quakertown PA
    Posts
    86
    i had this problem with mine. it kinda sounds like a worn sway bar end link but it wasn't. turned out it was the upper strut mount. and it only made noises when i hit a bump, and it was a real bitch to find , thought i was goin nuts b/c everythnig under the car was tight. http://www.ecklerscamaro.com/product...s-_-721017-_-X

  9. #9
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by krazykarl454 View Post
    i had this problem with mine. it kinda sounds like a worn sway bar end link but it wasn't. turned out it was the upper strut mount. and it only made noises when i hit a bump, and it was a real bitch to find , thought i was goin nuts b/c everythnig under the car was tight. http://www.ecklerscamaro.com/product...s-_-721017-_-X
    those were replaced last summer

  10. #10
    Junior Member krazykarl454's Avatar
    Join Date
    Jun 2007
    Location
    quakertown PA
    Posts
    86
    hmmm.... i dunno man. you find anything over the last few days?

  11. #11
    Junior Member VtBandit's Avatar
    Join Date
    Aug 2008
    Location
    Vermont
    Posts
    61

    Which one?
    73;79;81;84;88;98

    I still have mine too. It almost sounds like a spring wound too tight. When i hit a bump it "sproings" against something. The spring isn't broken, so i don't know what could be making it...

  12. #12
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by krazykarl454 View Post
    hmmm.... i dunno man. you find anything over the last few days?

    Well it has gotten worse. I decided to change the oil on base so i could get it on a lift. I tried moving the shocks and various other things.

    The only thing i could get to move was what i believe is the tie rod.

    It's a rod that connects the wheel something in the center of the car. I am sorry, but i am no mechanic. The end that moves has that boot around it and connects to something near the center of the car.

    http://i50.photobucket.com/albums/f3...y/tie-rod2.jpg

    only one of them i could move. when i moved it, it seemed a tad loose. the other one wouldn't move at all.

    i honestly don't drive the car that much, so it's the only reason i haven't fixed it yet. i could just take it somewhere and have them look at it. wish i could find out what it is myself though

    i tried pulling or shaking other things that i thought could create rattle...i'm puzzled besides this tie rod thing, that could be it i guess

  13. #13
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by JAGUAR5822 View Post
    I had one once, pretty much all of the suspension stuff up there was new and I couldn't figure it out. Finally I found out it was the steering rack, just a little bit loose, and only made the noise sometimes. If yours is loose, I recommend loc-tite, mine came loose again after I tightened it the first time, no more issues after I used loc-tite =)
    maybe it is the steering rack...

  14. #14
    Member JAGUAR5822's Avatar
    Join Date
    Oct 2005
    Location
    San Antonio, TX
    Age
    32
    Posts
    247

    Navy Blue Metallic
    2001 SLP SS Convertible

    You can try tightening it, there are only a couple bolts holding the rack onto the car, but it might be that tie rod if you can move one but not the other, I'm not very experienced with the steering system. Which direction could you move it in? This pic should help you describe it.

    Last edited by JAGUAR5822; 09-17-2008 at 09:47 AM.

  15. #15
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    Quote Originally Posted by JAGUAR5822 View Post
    You can try tightening it, there are only a couple bolts holding the rack onto the car, but it might be that tie rod if you can move one but not the other, I'm not very experienced with the steering system. Which direction could you move it in? This pic should help you describe it.
    Well this is last week, but i believe i grabbed onto the boot itself and shook it forward and rearward, but i am sure that part of it is loose or bad, worn. I am not sure. It was the drivers side boot.

    The rattle usually is heard outside the passenger window, and occasionally the driver side. Maybe depending on where the bump is in the road. It doesn't have to be much of a bump to make it rattle either.

  16. #16
    Junior Member nvusone's Avatar
    Join Date
    Sep 2008
    Location
    E-Town Ky.
    Posts
    10

    Monterey Maroon Metallic
    2002 Z28

    i might just be seeing things.... but it looks broken
    http://i141.photobucket.com/albums/r...e/tie-rod2.jpg

  17. #17
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    no, that was just some pic i found to highlight the boot i was talking about

  18. #18
    Member JAGUAR5822's Avatar
    Join Date
    Oct 2005
    Location
    San Antonio, TX
    Age
    32
    Posts
    247

    Navy Blue Metallic
    2001 SLP SS Convertible

    I thought that looked like a truck lol.

  19. #19
    Junior Member nvusone's Avatar
    Join Date
    Sep 2008
    Location
    E-Town Ky.
    Posts
    10

    Monterey Maroon Metallic
    2002 Z28

    lol... i knew it wasnt a camaro or firebird...was that noise still there after you replaced the strut bushings or did it recently start?

  20. #20
    LSX whore allbaugh_04's Avatar
    Join Date
    Mar 2007
    Location
    Omaha, NE
    Age
    32
    Posts
    5,895

    Pewter
    2000 Z28 Camaro

    it started last summer, but only did it over terrible ruts, harldy noticed it unless i was going over a bridge where the sound would reflect back into the vehicle. it slowly has gotten worse...(more annoying)

    so no, it did it before that....before the strut mounts were replaced.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rattle in front
    By cruzincamaro in forum General Help
    Replies: 13
    Last Post: 06-02-2012, 12:36 AM
  2. Help: That annoying clunk/rattle from the front end
    By Black WS-6 in forum Firebird / WS6
    Replies: 1
    Last Post: 07-25-2010, 05:08 AM
  3. 5.3 rattle rattle knock knock........ NOOO!!
    By crawdad369 in forum GM Trucks
    Replies: 5
    Last Post: 02-14-2008, 02:38 PM
  4. Please help with front end rattle on Z28!
    By Jglisson in forum General Help
    Replies: 3
    Last Post: 12-13-2007, 06:13 PM
  5. Front End Rattle
    By ILLTMPRD-WS6 in forum Firebird / WS6
    Replies: 3
    Last Post: 06-08-2007, 06:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •