Results 1 to 5 of 5

Whining sound when clutch is depressed

This is a discussion on Whining sound when clutch is depressed within the Manual Transmission forums, part of the Drivetrain category; Every time I have the clutch in I hear a sort of whine. Anyone have any thoughts as to what ...

  1. #1
    Super Fast Nosws6's Avatar
    Join Date
    Nov 2007
    Location
    ATX
    Posts
    51

    Black
    2001 Trans Am Ws6

    Whining sound when clutch is depressed

    Every time I have the clutch in I hear a sort of whine. Anyone have any thoughts as to what this may be or how I should go about fixing it? Is it something as simple as flushing the fluid?

  2. #2
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Sounds like a worn throw-out bearing.



    Throw-out bearing Maintenance Tips/Suggestions: The classic symptom of a worn throw-out bearing is a whirring or growling sound when applying the clutch pedal, which goes away when releasing the pedal. Premature wear of the throw-out bearing can occur when there is insufficient clutch play, resulting in a throw-out bearing that spins continuously. If the bearing fails, it may seize and quickly wear the fingers of the pressure plate. The throw-out bearing does not require routine maintenance, but should be replaced when clutch replacement becomes necessary. Consult a professional technician to determine whether the throw-out bearing or other parts of the clutch assembly need replacement.
    05 PBM GTO
    Cold Air Inductions CAI,
    Relocated IAT with omega,
    Slp Predator tune,
    Flowmaster axle back with H pipe,
    Custom tuned TCM.
    BC Racing coil overs


    Sold 01 z28

  3. #3
    Super Fast Nosws6's Avatar
    Join Date
    Nov 2007
    Location
    ATX
    Posts
    51

    Black
    2001 Trans Am Ws6

    Thanks man, that definitely helps.

  4. #4
    Member Orange99z28's Avatar
    Join Date
    Aug 2005
    Location
    joliet il
    Age
    33
    Posts
    231

    orange
    99 z28

    same problem here, i'm hopin it holds until spring. is there any way i can definitively find out if its the t/o bearing without tearing it apart?

    same sysmptoms, clutch still works great (aside from pos gm engineers making a clutch that slipped even stock lol) every time i push clutch it whines and or sounds like theres some kind of grinding (like rubbing 2 pieces of steel together) sometimes when cold it also makes a high pitched whine that goes away when i push the pedal even slightly.

    any tips/advice? thanks

  5. #5
    Junior Member
    Join Date
    Mar 2006
    Location
    Wilmington, NC
    Posts
    8
    '95 droptop TA

    ^^ same issue here with my '95 t/a. new carquest slave & master cyl, new stock clutch kit, fully bled - however, on top of that

    it's like there's resistance when i push the clutch pedal in at speed, while in gear. Only does this at speed. if i'm at a light, in a gear, and push the clutch in - no 'grind/rub', whatever.

    any ideas?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whining sound
    By Promise517 in forum Firebird / WS6
    Replies: 6
    Last Post: 04-06-2011, 03:12 PM
  2. What is this whining sound?
    By BdAsBrd01 in forum General Help
    Replies: 14
    Last Post: 06-02-2009, 05:40 PM
  3. Question: Whining sound
    By Diesel235 in forum General Help
    Replies: 6
    Last Post: 04-01-2009, 06:09 PM
  4. Question: Whining sound from speakers?
    By dpeach in forum General Help
    Replies: 4
    Last Post: 08-05-2008, 10:27 AM
  5. high pitch whining sound
    By kkkaz13 in forum Drivetrain
    Replies: 0
    Last Post: 06-12-2007, 11:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •