Results 1 to 10 of 10

What the F^** is wrong with my trans? HELP!!

This is a discussion on What the F^** is wrong with my trans? HELP!! within the Manual Transmission forums, part of the Drivetrain category; I recently bought a 2001 Camaro SS and everything was peachy til about 2 weeks after I got it. The ...

  1. #1
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6

    What the F^** is wrong with my trans? HELP!!

    I recently bought a 2001 Camaro SS and everything was peachy til about 2 weeks after I got it. The slave was leaking so I replaced that... no big deal. Well this is about 4 weeks later (last week to be exact). So anyway enough bullshit, im pissed cuz the trans locked into 4th while i was going down the road... it wouldnt pull out, so i forced it out and it felt all screwy like it had gears all the way around it but no grinding?? i dont know so anyway i put it in 2nd and went down the street and parked it at the old ladies sisters house and put it in 4th when i shut it off... it locked again. so i left it over night and came back, pulled the shifter out and added trans fluid, put shifter back on, then i started it and rocked the car to get trans fluid worked in there and it came out.... the problem now is that every gear but 3rd and 4th work right... 3rd and 4th still work but it feels like the gears are "around' the shifter when you move to neutral from 4th... and 3rd feels like it has no synchro at all because you can just move the shifter into third without even using the clutch. I thought the 3rd and 4th synchro might be out does anyone else have any ideas?????

  2. #2
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    my guess is like you said syncro or the 3-4 shift fork either way it needs to be pulled

  3. #3
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    i can pull the trans but do i need to pull it apart to replace synchro and/or shit fork?

  4. #4
    Junior Member Jason Angel's Avatar
    Join Date
    Oct 2007
    Location
    Griffith Indiana
    Age
    36
    Posts
    13

    Black
    2001 Camaro SS

    I recently purchased a 2001 Camaro SS t56 tremec 6 Speed and I’m experiencing some problems. I cant down shift from 3rd to 2nd nor 2nd to 1st unless I’m at a complete stop. Sometimes second gear pops out after engaging. Occasionally I cant get into first at a complete stop unless I shift to 2nd and then back into 1st. Any suggestions? Thank you!

  5. #5
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    lol man your above my head on the rebuild end of it but i found ya some pics hope this helps ya....http://www.gmhightechperformance.com.../photo_08.html

  6. #6
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    or could it possibly ( hopefully ) be a trans mount?... not thinking so but just may be contributing to some of it

  7. #7
    Member ultra_badass's Avatar
    Join Date
    Mar 2007
    Location
    Corpus Christi
    Posts
    257

    navy blue matallic
    2000 WS6 trans am M6

    i wouldnt think it would be a trans mount i guess it could cause some issues but you need to e mail the guys that actully know something way more then me about this give it time you should have alot of info on this before too long

  8. #8
    Senior Member Bottesini's Avatar
    Join Date
    Sep 2007
    Location
    Denton, Texas soon Lafayette, Louisiana
    Posts
    2,955

    Blue
    2002 Z28 Camaro M6

    The best advice I could give is give Six Speeds Inc a call. The rebuild cost is not bad at all, not to mention they will answer all your questions and help you out if they can. In fact I am going there tomorrow to get my tranny rebuilt.

  9. #9
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    You want it to be a trans mount... its easy enough to ck and change so for sure ck that out first. If it is internal, you may get lucky and find that the 3-4 shift fork pad is toast. after all it is made out of teflon. Makes no dam cents. teflon in a transmission, hell lets just use elmers glue instead of threadlock...

    Before I had a problem I went ahead and beefed it up, hardened synchros, steel forks and bronze shift fork pads. Didn't feel bad about spending roughly $800 to have it done either, cause now I don't worry about my trans.

  10. #10
    Junior Member formula1804's Avatar
    Join Date
    Jan 2007
    Location
    Peoria IL
    Posts
    43

    2001 Camaro SS Red M6
    ok update.... i took it out tonight and drove it.. 3rd works but it acts like the gear in the trans is not slowing down fast enough and grinds for a split second but still engages, other than that 3rd works fine. 4th works well also but still acts like it has gears "all around it" when you go from 4th to neutral, and also doesnt want to shift to any other gear for a period of time when going from 4th to neutral, but eventually i can get it into 5th... im thinkin a combo of a shift fork pad and synchro for 3rd and 4th?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I think i got the wrong 4.10's
    By karpetcm in forum Drivetrain
    Replies: 12
    Last Post: 06-29-2012, 05:25 PM
  2. What could be wrong?
    By 2500HD4X4 in forum V6
    Replies: 10
    Last Post: 06-02-2010, 01:34 PM
  3. Wrong Place Wrong Time
    By Fearls1 in forum Firebird / WS6
    Replies: 42
    Last Post: 05-07-2010, 07:26 AM
  4. wrong slp lid
    By Goldmember in forum General Help
    Replies: 6
    Last Post: 01-22-2009, 08:22 PM
  5. Something is wrong with me.....
    By FSANE in forum Almost Anything Goes
    Replies: 30
    Last Post: 01-15-2009, 12:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •