Results 1 to 2 of 2

weird m6 noise

This is a discussion on weird m6 noise within the Manual Transmission forums, part of the Drivetrain category; getting a weird shuttering noise when i accelerate in first gear. also im getting a ticking that only happens when ...

  1. #1
    Impounded
    Join Date
    Jun 2008
    Location
    kentucky
    Age
    37
    Posts
    50

    white
    1999 trans am

    weird m6 noise

    getting a weird shuttering noise when i accelerate in first gear. also im getting a ticking that only happens when the clutch is not engaged... thought maybe throwout bearing.... i dunno. pedal dosent seem weak or anything. no slipping or burnt cltch smell... just that damn ticking. kinda like a lifter sound you know


    help me!!!!!!!!!

  2. #2
    Impounded
    Join Date
    Jun 2008
    Location
    kentucky
    Age
    37
    Posts
    50

    white
    1999 trans am

    cmon guys any help????

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Weird Noise on take off
    By 01SsRacing in forum General Help
    Replies: 6
    Last Post: 09-19-2012, 01:44 PM
  2. weird f***ing noise
    By maroca in forum General Help
    Replies: 3
    Last Post: 07-23-2009, 07:54 AM
  3. weird noise on ws6
    By tator98TA in forum Firebird / WS6
    Replies: 10
    Last Post: 01-31-2008, 05:00 PM
  4. Weird noise
    By 2fast2blegal in forum General Help
    Replies: 14
    Last Post: 08-29-2007, 01:52 PM
  5. Weird Noise?
    By vinnie311 in forum Firebird / WS6
    Replies: 6
    Last Post: 11-13-2006, 06:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •