Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Transmission Problem

This is a discussion on Transmission Problem within the Manual Transmission forums, part of the Drivetrain category; Originally Posted by Sickls1 Yes it is only my second gear and my fluid is good I have a brand ...

  1. #21
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Wherever life takes me

    02 35th LE Camaro SS

    Quote Originally Posted by Sickls1 View Post
    Yes it is only my second gear and my fluid is good I have a brand new slave cylinder on it and the pedal feels fine.
    He mentioned it.

  2. #22
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Madison, WI

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    oops I missed that.

  3. #23
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Las Cruces, NM

    1999 Pontiac Trans Am

    Sorry for replying so late been pretty busy. I have a SPEC stage 3 clutch in it and it is just a stock MC.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. transmission wireing problem
    By oldpurple73 in forum Automatic Transmission
    Replies: 7
    Last Post: 03-05-2011, 07:20 PM
  2. C3 Transmission Swap - Grabbin' New Gears
    By Ed Blown Vert in forum Corvette
    Replies: 0
    Last Post: 10-01-2009, 11:00 PM
  3. transmission problem
    By jeff742 in forum Manual Transmission
    Replies: 2
    Last Post: 07-23-2007, 07:40 PM
  4. transmission shifting problem
    By dto in forum Automatic Transmission
    Replies: 0
    Last Post: 07-19-2007, 10:35 PM
  5. Transmission problem :(
    By LSWONZ28 in forum Drivetrain
    Replies: 7
    Last Post: 02-24-2006, 05:56 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts