Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Transmission Problem

This is a discussion on Transmission Problem within the Manual Transmission forums, part of the Drivetrain category; I have a question about something that is going on with my 6spd tranny in my 99 trans am. Every ...

  1. #1
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    Transmission Problem

    I have a question about something that is going on with my 6spd tranny in my 99 trans am. Every time i try to race my second gear does not want to go in. When i am driving the car normal it goes in fine but everytime i push it hard it will not. I have been told that I might need a new master cylinder, but i really don't know. Can anyone give me any advice on what it might be and how i can fix this problem?

  2. #2
    Junior Member
    Join Date
    Jan 2011
    Location
    South Carolina
    Posts
    36

    Black
    98 T/A

    Get an after market, adjustable M/C like one from Tick. That should fix what ales ya.

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Is it only second gear and no other gear? Does second gear ever pop out of gear? Have you checked your fluid level? Is it nice and honey color or dark?

    How does your pedal feel? Normal?

    I would think if your MC is bad or your slave is on its way out, you would a) have a leak and be low on fluid and b) your clutch pedal would feel spongy, not return normal, or stick on occasion.

  4. #4
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    Yes it is only my second gear and my fluid is good I have a brand new slave cylinder on it and the pedal feels fine.

  5. #5
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Stock or aftermarket shifter? Sorry, this one has me a little stumped atm.

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    The only thing that comes to mind is a) 1-2 bent shift fork (but this is uncommon in our cars) or b) bad synchro.

    My 3-4 synchro was fine while normal shifting but when I got on it in WOT, it would get stuck in gear. You are having engagement issues, which would still be a synchronizing problem.

  7. #7
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    It's a brand new GM slave cylinder

  8. #8
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I didn't ask about your slave, I asked about your shifter

  9. #9
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    i already had my tranny rebuilt, new shift fork and synchros were out in, and yes it has an after market shifter.

  10. #10
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Well, I am leaning towards a) your synchros or b) maybe your solid stops need to be adjusted some. I don't see why this would be an issue though if you are shifting fine at normal RPM.

    A clutch problem, a MC/slave problem would most likely result in ALL gears having an issue.

    Since yours is only in 2nd gear, I would think it has to be related to the shifter or internal working of the transmission.

    How many miles on the rebuild?

  11. #11
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    Less than 2k

  12. #12
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I'll let Cutlass make his assessment. He always pops in the manual transmission threads. You're going to have to wait some here buddy. I really think you have a trans issue though.

  13. #13
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    Alright thanks

  14. #14
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Just one more question, has it ever got stuck in 2nd? Like where you couldn't get it out of gear?

  15. #15
    1badls1 Sickls1's Avatar
    Join Date
    Dec 2010
    Location
    Las Cruces, NM
    Age
    28
    Posts
    29

    Black
    1999 Pontiac Trans Am

    Once it got stuck in fourth and that's when it got rebuilt

  16. #16
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Well that was a 3-4 synchro issue...had the same thing happen to me. Hopefully Cutlass or someone else will have some additional feedback.

  17. #17
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    I'll assume everything inside the trans is fine, since it was recently rebuilt. That leaves a clutch disengagement issue. Which means, the clutch is still partially engaged when you are trying to shift WOT. And that why it feels like 2nd is blocked out.
    What clutch is in it? What Master cylinder are you using?

  18. #18
    Junior Member
    Join Date
    Apr 2011
    Location
    Milwaukee, WI
    Posts
    7

    Red
    1998 Formula

    I have the exact same problem!

  19. #19
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by Cutlass View Post
    I'll assume everything inside the trans is fine, since it was recently rebuilt. That leaves a clutch disengagement issue. Which means, the clutch is still partially engaged when you are trying to shift WOT. And that why it feels like 2nd is blocked out.
    What clutch is in it? What Master cylinder are you using?
    He mentioned it is only 2nd gear though...could that still be the case?

  20. #20
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by 35th-ANV-SS View Post
    He mentioned it is only 2nd gear though...could that still be the case?
    You are correct. A clutch disengagement issue would affect more then just 2nd...which the OP hasn't mentioned...yet.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Help: transmission problem
    By my1stss in forum GM Trucks
    Replies: 16
    Last Post: 12-27-2012, 01:21 AM
  3. transmission Problem M6
    By 1999sscamaro in forum Manual Transmission
    Replies: 0
    Last Post: 11-06-2010, 10:17 AM
  4. Help: Transmission Problem only 2nd & 3rd ?
    By 99CANADAHAWK in forum Automatic Transmission
    Replies: 0
    Last Post: 05-25-2008, 02:07 PM
  5. transmission problem????
    By derbs in forum LT1
    Replies: 0
    Last Post: 04-26-2007, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •