Results 1 to 12 of 12

Transmission Problem?

This is a discussion on Transmission Problem? within the Manual Transmission forums, part of the Drivetrain category; My Symptom is this: Normal Driving, While changing gears syncro's do not feel solid (flimsy), clutch feels solid all the ...

  1. #1
    Junior Member jpn8801's Avatar
    Join Date
    Aug 2007
    Location
    SoCal
    Posts
    58

    White
    2000 Trans Am WS.6

    Transmission Problem?

    My Symptom is this:

    Normal Driving, While changing gears syncro's do not feel solid (flimsy), clutch feels solid all the way to the floor except under hard acceleration-

    While accelerating hard, all gear changes are near impossible to engage, 1st-2nd, hard to engage, 2nd-3rd feels Extreamely hard to engage while pressing the clutch, have very little resistance untill 3" from the floor, when 3rd is engaged and I try to shift into 4th, 3rd is locked in, its difficult to pull out of the 3rd gear, then once I pull it out of that gear and try to down shift to slow down, will not engage in ANY other gear. After 15/20 seconds, I can, but when I am at a full stop and shift in first and let off my cluth it gabbs RIGHT AWAY because the clutch pedal is damn near to the floor.

    The clutch/Pressure Plate was replaced 6months ago, its the clutch that belongs in the z06 corvette. The flywheel was resurfaced and the slave cylinder was replaced at the time of install.

    What could it be?

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    There's a sticky in this section that might help you. Sounds like you may need the drill mod and maybe a fluid change in the transmission.
    Here's the sticky

  3. #3
    Junior Member silver2002ws6's Avatar
    Join Date
    May 2009
    Location
    big spring tx
    Posts
    48

    silver
    2002 trans am

    yea i had the same problems your talking about and it was the syncro's i had to get a new trans and instead of the drill mod i just got a high performance adj master cylinder from trick shift tick shift something like that lol but to answer ur ? it was the trans for me

  4. #4
    Junior Member jpn8801's Avatar
    Join Date
    Aug 2007
    Location
    SoCal
    Posts
    58

    White
    2000 Trans Am WS.6

    Freakin' GREAT. I hope, I hope its just fluid and drill mod..... what blows is that my transmission was rebuilt a lil less then 1 yr ago by a MORON in Northern CA, I got raped on the price and he did not even rebuild it right. This car is my daily driver and there is NO WAY i can afford another rebuild at the moment. Hell, might as well drive back up to Nor CA, go to the transmission shop and let them kick me in my nuts.

  5. #5
    Junior Member silver2002ws6's Avatar
    Join Date
    May 2009
    Location
    big spring tx
    Posts
    48

    silver
    2002 trans am

    yea it suck and hopefully it is the drill mod but it sounds just like what my problem was i had a freind tell me the dealership rebuilt his for like 1600 with is way better than what i did i bought a brand new one from jeg it was $3000 all said and done but good luck and i woul defantly would try the drill mod firt it pretty much free

  6. #6
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I personally don't think that it's your synchronizers. That would mean that almost all of them are bad...which IMO, would be odd for that to happen all of a sudden.

    Start with the cheapest thing first....fluid change.

  7. #7
    Junior Member jpn8801's Avatar
    Join Date
    Aug 2007
    Location
    SoCal
    Posts
    58

    White
    2000 Trans Am WS.6

    Well, did the fluid change, same freakin' thing

    Anyone suggest a place to get it fixed that is reputable? I live in Southern Ca- near Palm Springs???


    HELP!!!!!!! Before I

  8. #8
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    did you do the drill mod?

  9. #9
    Junior Member jpn8801's Avatar
    Join Date
    Aug 2007
    Location
    SoCal
    Posts
    58

    White
    2000 Trans Am WS.6

    No, I have not done the drill mod, the thing is, ever since I had the car (2 years) on the stock pressure plate and clutch/ a Centerforce dual friction clutch/pressure plate which the installer F'd up and on the current LS7 clutch and pressure plate that is in it now, I NEVER had this problem. Don't you think if it really was a drill mod that it would have been doing this from the start? Why now?

  10. #10
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    yeah I see your point. Did you flush the clutch hydraulic fluid out and all clean or did you drain and refill the transmission fluid itself?

  11. #11
    Junior Member jpn8801's Avatar
    Join Date
    Aug 2007
    Location
    SoCal
    Posts
    58

    White
    2000 Trans Am WS.6

    Quote Originally Posted by Cutlass View Post
    yeah I see your point. Did you flush the clutch hydraulic fluid out and all clean or did you drain and refill the transmission fluid itself?
    I used a squeeze bottle to take out the dot 3 fluid from the resovoir cleaned it out really well then that was that. I did check my transmission fluid tho- when I removed the fill plug I checked with my pinky the fluid level which was right below the bottom of the fill plug- it was nice & pink, looked brand new

  12. #12
    Member SuperSport346's Avatar
    Join Date
    Nov 2009
    Location
    West Michigan
    Posts
    187

    Black
    2002 Camaro SS

    I had the 3-4 synchro keys bust on me...and the pieces that broke off were giving me trouble.

    I only had problems with 3rd and 4th gears though. It would stick in 4th and pop out of third.

    thegearbox.org sells billet shift keys, so if that's the problem might want to replace the stock ones with those so it doesn't happen again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Help: transmission problem
    By my1stss in forum GM Trucks
    Replies: 16
    Last Post: 12-27-2012, 01:21 AM
  3. transmission Problem M6
    By 1999sscamaro in forum Manual Transmission
    Replies: 0
    Last Post: 11-06-2010, 10:17 AM
  4. Help: Transmission Problem only 2nd & 3rd ?
    By 99CANADAHAWK in forum Automatic Transmission
    Replies: 0
    Last Post: 05-25-2008, 02:07 PM
  5. transmission problem????
    By derbs in forum LT1
    Replies: 0
    Last Post: 04-26-2007, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •