Results 1 to 3 of 3

Transmission jumping out of reverse and now grinding..

This is a discussion on Transmission jumping out of reverse and now grinding.. within the Manual Transmission forums, part of the Drivetrain category; I have a 1999 Firebird TA with a 5.7L 6spd M/T and around a month ago it started jumping out ...

  1. #1
    Junior Member
    Join Date
    Oct 2011
    Location
    Kentucky
    Posts
    10

    white
    1999 Trans Am

    Transmission jumping out of reverse and now grinding..

    I have a 1999 Firebird TA with a 5.7L 6spd M/T and around a month ago it started jumping out of reverse. I drove it this way for
    a couple weeks and then it began grinding in the forward gears with 3rd and 4th being the worst. Idk if it has something to do
    with it jumping out of reverse or if it is a syncronizer or something loose or broke rattling around inside the tranny. I need to have
    it fixed or fix it myself asap because with work being slow I am going to try and sell it quick. If anyone could help me with an
    answer to what is my problem with it I would appreciate it greatly. Or if anyone interested in purchasingit from me I am open to
    offers! Im asking $4500 for it as it sits. Runs like a scolded dog and drives like a dream. Brand new tires, brakes, alternator,
    racing clutch, pressure plate, and throw out bearing, T-tops dont leak, and everything works except for factory radio will not play cds.
    Gray leather interior is near perfect except for small 2" tear on drivers side seat at about belly height. Color is white, and has
    146 or 147,000 miles. Nice car to drive as is or build into a street demon! Thanks for your help, I love this site because of all the knowledge
    and quick replies all you guys offer!!! Thanks again!!!

    Shane Strunk
    Pine Knot, KY
    606-354-4716 Home
    606-310-2556 Cell

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Could be a couple of issues going on. Worn synchros and a bent/broken shifter fork would be my starting guesses. Either way, you're looking at a rebuild.

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    If you are posting an ad to sell your vehicle, you must include pictures per the forum classified rules. Please add some pictures.

    As far as your transmission issue, I would say bad/worn synchros.
    It's on jackstands.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issue with grinding noise from transmission
    By bezerker03 in forum Manual Transmission
    Replies: 1
    Last Post: 12-01-2010, 07:28 PM
  2. Help: Grinding Reverse
    By Conflict in forum Manual Transmission
    Replies: 12
    Last Post: 10-04-2009, 07:13 PM
  3. Spark jumping
    By Durango in forum External Engine
    Replies: 2
    Last Post: 06-03-2009, 03:18 PM
  4. Grinding in reverse
    By rajiv1998 in forum Manual Transmission
    Replies: 4
    Last Post: 11-17-2006, 12:17 PM
  5. Transmission reverse/repair problems/ advice needed
    By superhighgain in forum Manual Transmission
    Replies: 1
    Last Post: 11-18-2005, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •