Results 1 to 7 of 7

Transmission doesnt shift into third under hard accel.

This is a discussion on Transmission doesnt shift into third under hard accel. within the Manual Transmission forums, part of the Drivetrain category; Hey guys, when i am running through the gears, as i shift out of 2nd and try to go into ...

  1. #1
    Junior Member dhillyard's Avatar
    Join Date
    Dec 2005
    Location
    Plymouth, MI
    Age
    29
    Posts
    42

    Black
    2002 Trans Am WS6

    Transmission doesnt shift into third under hard accel.

    Hey guys, when i am running through the gears, as i shift out of 2nd and try to go into third, sometimes it doesnt slide in although it feels like it does, and i let go of the clutch and the car starts grinding and slowing down hard as hell. It may be because of my lameness at shifting, i have not been driving a stick my whole 2 years and some change of driving experience. its a 2002 trans am M6 stock everything for trans.

  2. #2
    Junior Member stevo5662's Avatar
    Join Date
    Feb 2006
    Location
    california
    Posts
    83

    Red
    1998 Z28 6-speed

    I have 98 Z28 witht he 6 speed and i learned how to drive stick on this car. and the grinding and chattering your talking about sounds like u slapped it right back into first gear which is bad. You may just be getting to excited and be pushing the stick foward to fast and not allowing it to pop over to center to line up with third gear. also i noticed if i take it really close the the redline that its harder to get it to pop into 3rd so try shifting at about 5,000 rpm when going into 3rd

  3. #3
    Junior Member dhillyard's Avatar
    Join Date
    Dec 2005
    Location
    Plymouth, MI
    Age
    29
    Posts
    42

    Black
    2002 Trans Am WS6

    alright, thanks, it did it once last night when redlining in 3rd and going to 4th, but i guess i will be more careful now, thanks though

  4. #4
    Member lrader99's Avatar
    Join Date
    Nov 2005
    Location
    NW Georgia
    Age
    32
    Posts
    397

    flat black
    uhhhhhhhh....notice the gear pattern 3rd is up and to the right....never rely on the detents in the tranny to carry it back to neutral....if your having a hard time getting it in 3rd sounds like 1 of 2 things..1 you bent the shift fork for 3-4 or 2 the syncro assembly is starting to go south on you....by the way saying your gonna go easy on an fbod is like sayin your gonna try and consume less oxygen.....its just not gonna happen its a fact of life

  5. #5
    Junior Member dhillyard's Avatar
    Join Date
    Dec 2005
    Location
    Plymouth, MI
    Age
    29
    Posts
    42

    Black
    2002 Trans Am WS6

    I may remind you my car was like brand new when i got it a couple months ago, it has only 3600 miles on it now, had 1800 on it when i got it for my bday in december. also, thier is a wine at 60 mph giving the car gas at all, if i let off and let it just cruise it stops, its like a whistling sound comming from the rear end, any knowledge of what this is please?

  6. #6
    Member lrader99's Avatar
    Join Date
    Nov 2005
    Location
    NW Georgia
    Age
    32
    Posts
    397

    flat black
    yea...is the noise when accel or decel... if its accel and a gear noise then it would be the drive side.....the convex side of the ring gear that meshes with the pinion the pattern or foot print is incorrect...common problem from what i hear. you can check it with like some thick lithium compound....pull the axles out but leave the carrier in the pumpkin...spread some white shit or whatever you decide to use on about 3 or 4 of the ring teeth turn the pinion 360 degrees then roll the ring and pinion back and forth across the area that has the shit on it...this will give you the ability to see the footprint...it should be across the pitch line between the heel and the toe....probly the pinion depth and backlash arent set correctly...you can get a shim kit for both...or if you have warranty just have the dealer fix it.... if its during decel then its the same process on its the coast side of the ring gear(concave)

    the other option is it is a bearing noise....during accel its the rear pinion bearing...if its during decel its the front pinion bearing....if the noise increases with speed you could have bad carrier bearing....

    all of the situations i would have checked...the problems are easy to fix but if you wait it will get worse and could end up expensive

  7. #7
    Member lrader99's Avatar
    Join Date
    Nov 2005
    Location
    NW Georgia
    Age
    32
    Posts
    397

    flat black
    make sure you get rid of allt he litium or whatever you use to check the gear pattern wipe it all off...most of that stuff will not break down in gear oil...and could end up causing you more problems down the road

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Hard to shift need help please!!
    By SuperSport Ron in forum Drivetrain
    Replies: 5
    Last Post: 11-16-2012, 08:51 AM
  2. Why is my T56 hard to shift?
    By darkvader0 in forum Manual Transmission
    Replies: 2
    Last Post: 03-05-2008, 06:01 PM
  3. Car doesnt shift right?
    By therobman in forum Firebird / WS6
    Replies: 0
    Last Post: 11-27-2006, 02:29 PM
  4. chatter under hard accel?
    By Blkls1 in forum Manual Transmission
    Replies: 3
    Last Post: 04-22-2006, 01:33 PM
  5. hard to shift
    By GEARHEADNATE in forum Manual Transmission
    Replies: 4
    Last Post: 12-19-2005, 10:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •