Results 1 to 3 of 3

Transmission disengaging

This is a discussion on Transmission disengaging within the Manual Transmission forums, part of the Drivetrain category; When normal driving, transmission is working fine, but when I am racing the car from a dead stop first gear ...

  1. #1
    Junior Member
    Join Date
    May 2006
    Location
    Kuwait
    Posts
    5

    Silver
    2002 Trans Am WS6

    Transmission disengaging

    When normal driving, transmission is working fine, but when I am racing the car from a dead stop first gear has no problem. I push the engine to red line and then shift to 2nd. Once in second I can get to about 4000rpm and then it completely disengages. No matter what gear I go to, same problem, until I slow back down to around 1200 rpm. Today I changed my fuel filter, plugs, and plug wires. What is wrong with my tranny???

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    It sounds like clutch slip to me. Your trans gears are a constant-mesh design. Once engaged they cannot slip and recover. They may jump out of gear or break and produce no drive but they cannot slip.

  3. #3
    Junior Member
    Join Date
    May 2006
    Location
    Kuwait
    Posts
    5

    Silver
    2002 Trans Am WS6

    today I took it out and ran it out on the freeway I live overseas so the speed limits are much higher than the states. It disengaged after 125 mph until I brought it down to 75 again then it reengaged. This was in 6th gear by the way. After market parts are hard to get but should be able to get parts from the chevy dealer will a clutch from a Z06 work with mine???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: T56 Clutch not disengaging after new clutch installed
    By Brownsugar in forum Manual Transmission
    Replies: 6
    Last Post: 09-25-2014, 05:15 AM
  2. ram force 9.5 clutch not disengaging
    By spike669 in forum Drivetrain
    Replies: 0
    Last Post: 04-24-2012, 04:00 PM
  3. Clutch not disengaging
    By 1999sscamaro in forum Manual Transmission
    Replies: 3
    Last Post: 04-13-2012, 06:34 PM
  4. Clutch not disengaging 100%?
    By rossi1369 in forum Manual Transmission
    Replies: 4
    Last Post: 04-25-2011, 08:57 PM
  5. Clutch Not Fully Disengaging (Spec 3+)
    By bg552 in forum Drivetrain
    Replies: 1
    Last Post: 10-15-2007, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •