Results 1 to 4 of 4

trans problem

This is a discussion on trans problem within the Manual Transmission forums, part of the Drivetrain category; i just picked up a 99 z 28 and the trans grinds into 3rd gear when the car is still ...

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    chicago
    Posts
    3

    black with silver racing
    1999 camaro z28

    Question trans problem

    i just picked up a 99 z 28 and the trans grinds into 3rd gear when the car is still cold after it warms up it dont grind at all. anyone know what the problem could be???

  2. #2
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    I hate to put it this way but "Camero? Are you serious?

    Check your car under your post count....

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    Milwaukee
    Posts
    3,260

    Arctic White, red/gray
    1997 Corvette, 92 Typhoon

    Quote Originally Posted by mkuras View Post
    i just picked up a 99 z 28 and the trans grinds into 3rd gear when the car is still cold after it warms up it dont grind at all. anyone know what the problem could be???
    Change the trans fluid, put some synchro mesh in there. If that doesnt do anything something is worn down in the tranny, synchros, the gear, maybe a shift fork plate. Eitherway its not that hard to rebuild a manual tranny as long as you have the full service guide for the t-56. And you can get any part for the tranny for cheap, synchros, new 3rd gear, and maybe a shift fork wouldnt even be 100 bucks. Its the labor that will screw you, remove the tranny, disassemble, replace, reassemble, and put it back in is a good amount of labor.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Location
    chicago
    Posts
    3

    black with silver racing
    1999 camaro z28

    sweet thanx ill check it out...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Trans Problem!!!
    By 02 Camaro SS SLP in forum Manual Transmission
    Replies: 15
    Last Post: 09-22-2011, 07:42 PM
  2. Help: TRANS problem
    By JaycenK in forum Automatic Transmission
    Replies: 8
    Last Post: 01-13-2009, 12:45 PM
  3. trans problem maybe?
    By LetemSpin1 in forum Automatic Transmission
    Replies: 10
    Last Post: 04-15-2008, 03:34 PM
  4. 98 Trans Am A/C problem / its hot - help!
    By frank450r in forum Firebird / WS6
    Replies: 8
    Last Post: 08-11-2007, 11:00 AM
  5. Trans Problem Please Help!!!!!
    By jang89 in forum Automatic Transmission
    Replies: 6
    Last Post: 10-20-2006, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •