Results 1 to 2 of 2

Tore something up!!!

This is a discussion on Tore something up!!! within the Manual Transmission forums, part of the Drivetrain category; I'm new to the forum, so please bear with me. I tore something up in my T56. The clutch slave ...

  1. #1
    Junior Member
    Join Date
    Oct 2008

    1999 Z28

    Tore something up!!!

    I'm new to the forum, so please bear with me. I tore something up in my T56.

    The clutch slave was leaking on my '99 Z28 and grinding 1st gear, popping out of first and reverse, so I pulled the trans (positively identified the leaky slave) and tore it apart to see how much damage there was. The 1st and 2nd gears' mesh teeth had worn pretty well, as well as 5th's. I've rebuilt many transmissions in my life (I was a mechanic for 15 years), so I have a pretty good idea what I'm doing, although this was my first T56. I ordered 1st, 2nd, and 5th gears, 1-2 synchro assy, 5-6 synchro assy, all new frictions and blockers, steel 3-4 fork, all new snap rings, and flipped over the sleeve for the reverse hub.
    I put it all together with no difficulty and no leftover parts. It shifted fine from 1st to 4th, but 5th had some weird intermittent noise like a bearing was trashed. Then the next day, I was starting to not be able to get it into reverse. The shifter would pop out and I couldn't force it to stay in reverse. I drove the car home, cruising at 65 mph in 6th, then it sounded like a bearing started to go. I heard it for about 15-20 seconds and then, BAM!
    I pushed the clutch in and coasted to a stop. When I put it in any gear, the car wouldn't move, but with the shifter in neutral the car would move backwards! Seems like its stuck in reverse.
    I got my truck and trailer and started to back the car up onto the trailer and then it felt like the clutch gave out. Turns out the reverse decided to quit and now I had forward gears again, but now it sounded like I had a transmission full of gravel.
    Anybody ever hear of this? Any ideas what I did wrong when I put it together? It'll be later in the week before I'll get the trans back out.

  2. #2
    Join Date
    Aug 2005
    metro Detroit area
    It could really be alot of things. If you re-used snap rings, you could have an over-stretched ring come off. I was thinking the ring that hold the rev sync on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tore up an SRT4 >;)
    By 1 RedHot TransAm in forum Kill Stories
    Replies: 5
    Last Post: 09-14-2008, 07:56 PM
  2. Tore the Motor apart on the Z
    By Blue_01_Z28 in forum Camaro / SS
    Replies: 8
    Last Post: 07-24-2008, 10:04 AM
  3. it's 1203 and I am fuckin tore up.
    By 02ultraZ in forum Almost Anything Goes
    Replies: 19
    Last Post: 08-24-2007, 08:46 PM
  4. Tore the rubber boot on lower ball joint?
    By mikeaford in forum Firebird / WS6
    Replies: 4
    Last Post: 11-05-2006, 01:48 PM
  5. tore up a 5.0
    By juiced00ss in forum Kill Stories
    Replies: 4
    Last Post: 04-15-2006, 05:56 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts