Results 1 to 11 of 11

Tans help!

This is a discussion on Tans help! within the Manual Transmission forums, part of the Drivetrain category; I got on it hard 1st through 2nd and then coasted 3rd then 4th and then i was cruisin in ...

  1. #1
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    Tans help!

    I got on it hard 1st through 2nd and then coasted 3rd then 4th and then i was cruisin in 4th and went to pull into my house and went to down shift and it is stuck in 4th, it wont budge it has a lil bit of play, smelt a lil weird after but no leaking or anything. Anyone know anything or have the same problem ever happen to them? any advice would be much appreciated.

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    My first guess would be you have broken 3-4 keys.

    This happened to me and is a weak link in the T56, along with the 3-4 fork.

    Have you gotten it out of 4th gear? Or is it still stuck in 4th?

    The way I got mine out was I just kept playing with the clutch and rocking the car back and forth....had one foot out of the car, one foot on the clutch.

    The 2nd time it happened I got it out, but I had to just push the fuck out of it. After the 2nd time, it got stuck in 4th every single time I tried to shift it. That is when I had my transmission rebuilt.

    If you did get it out of 4th, did you try to shift it back into 4th again? If so, did it stick again?

  3. #3
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    well damn, no its still stuck in 4th gear its pretty solid im waiting for my brother to help me out just tryin to get some opinions

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by 02sunsetorangeZ View Post
    well damn, no its still stuck in 4th gear its pretty solid im waiting for my brother to help me out just tryin to get some opinions
    Others might chime in, but I am guessing that is your problem. If you know your way around a transmission, the keys aren't expensive at all. The problem is the factory ones are stamped hollow metal...real cheap. Upgraded transmission come with solid keys.

    I hope that's not it, but that is EXACTLY what happened to me and I only had 12K on my car at the time.

  5. #5
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    well i hope it is something simple. My brother is really good with transmissions so hopefully everything will be ok. thanks man.

  6. #6
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    hmmm i'm not that good but he sounds right. and 02sunset only has 22k ha. damn i've been bangin gears since i bought mine in 04 and i have 103xxx miles now

  7. #7
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    BTW - The smell you smelt was probably your clutch. Having your car in 4th gear at such low speed/RPM will play havoc on the clutch.

  8. #8
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    well i was doin like 50 in 4th then went down to 40 so it was at like 1700ish, it didnt smell like clutch tho, o well. I think everything is fine i went out there yesterday morning and started it let it warm up and let clutch out slowly and pushed bak in a few times while playin with it and it slid right out and took it down the road and its doin fine. I goin to buy a pro 5.0 this week. Thanks for the help

  9. #9
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by 02sunsetorangeZ View Post
    well i was doin like 50 in 4th then went down to 40 so it was at like 1700ish, it didnt smell like clutch tho, o well. I think everything is fine i went out there yesterday morning and started it let it warm up and let clutch out slowly and pushed bak in a few times while playin with it and it slid right out and took it down the road and its doin fine. I goin to buy a pro 5.0 this week. Thanks for the help
    The next time you shift it hard, it will more than likely get stuck again.

    If it does, you know for sure it is your keys broken.

    After the first time I got mine out, my car was fine shifting normal for about a month. The next time I shifted it hard is when it got stuck again.

    Good luck.

  10. #10
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    thanks again.

  11. #11
    Member Speed_kills_WS6's Avatar
    Join Date
    Feb 2008
    Location
    Anderson, SC
    Age
    37
    Posts
    403

    Black
    2002 TA WS6 M6

    Not only did you bend up the keys, you could've bent the 3-4 fork. I had this same problem for about two months. After tearing the transmission down, discovered I also blew my 3-4 synchro into pieces. It was totally in shrapnel, stuck to the magnet, lol. If you keep beating on it, you'll do more damage. Best to get it fixed now, go back with forged internals. Thats what I did and no problems since.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto tans problem.
    By Sarge91 in forum Drivetrain
    Replies: 14
    Last Post: 11-26-2008, 10:35 PM
  2. 99 tans am = 3rd gen?
    By Justin23454 in forum Firebird / WS6
    Replies: 5
    Last Post: 08-10-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •