Results 1 to 3 of 3

t56 trying to engage itself when in neutral

This is a discussion on t56 trying to engage itself when in neutral within the Manual Transmission forums, part of the Drivetrain category; HI: This weekend my transmission, when in neutral acts like it is trying to catch into gear. It makes a ...

  1. #1
    Junior Member
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    10

    Spectra Red
    1984 Trans Am

    t56 trying to engage itself when in neutral

    HI:

    This weekend my transmission, when in neutral acts like it is trying to catch into gear. It makes a random grind type noise (with the clutch out. sound goes away when I press the clutch in) and the car surges forward a little. It shouldn't do this.

    any idea on what's going on? Is it an easy fix or am I "sol"?

    It's an '02 LS1 and t56 trans and only has 24k miles or so. (engine/ trans combo came from a wrecked car, though) installed in my 3rd gen

    any help or suggestions would be appreciated.

    Thanks,

    -BV
    Last edited by tuske427; 10-23-2006 at 08:47 AM. Reason: adding more information about my car

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    can you still drive it/ drives normal besides the above post?

  3. #3
    Junior Member
    Join Date
    May 2006
    Location
    Los Angeles
    Posts
    10

    Spectra Red
    1984 Trans Am

    Yes, it still drives.

    If I press the clutch the sound goes away, also.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch won't engage
    By 99phantomss in forum Manual Transmission
    Replies: 24
    Last Post: 08-22-2010, 08:20 PM
  2. help!!! trans won't engage into any gear
    By MIKEY'S 2002 TA in forum Automatic Transmission
    Replies: 9
    Last Post: 12-14-2009, 09:53 AM
  3. 6mt Reverse won't engage
    By lve2xlr8 in forum Drivetrain
    Replies: 2
    Last Post: 05-13-2009, 02:08 PM
  4. hard to engage gears?
    By eiyse98ls1 in forum Manual Transmission
    Replies: 3
    Last Post: 08-02-2007, 04:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •