Results 1 to 3 of 3

t56 rebuild issues

This is a discussion on t56 rebuild issues within the Manual Transmission forums, part of the Drivetrain category; I am in the middle of rebuilding a t56 for my 99 trans am. Right now i have the main ...

  1. #1
    Junior Member shanepatrick1230's Avatar
    Join Date
    Sep 2007
    Location
    Lockport, NY
    Age
    30
    Posts
    99

    Black
    99 Trans am Convertible

    t56 rebuild issues

    I am in the middle of rebuilding a t56 for my 99 trans am. Right now i have the main shaft and the counter shaft in the case, but if i tighten one of the bolts the shaft gets to tight to turn, this doesnt seem right to me. anyone know what could cause this?
    Last edited by shanepatrick1230; 04-10-2008 at 07:30 AM.

  2. #2
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    If you are talking about one of the two external linkage guide bolts = you may have the linkage shifted into gear( most commonly 4th/ input gear).
    If you are talking about attacting the front adapter = you may have synchronizer parts out of position. The tabs for the blocker rings and the struts(incerts) can get out of position and will lock up when you try to assemble the case/ front adapter. Of course, this assumes that you have the correct gears( did you change any?) Some T56 gears are not interchangeable EVEN IF they have the same ratio ( SRT-10 Ram & some Viper gears)

  3. #3
    Junior Member shanepatrick1230's Avatar
    Join Date
    Sep 2007
    Location
    Lockport, NY
    Age
    30
    Posts
    99

    Black
    99 Trans am Convertible

    i havent changed any gears but did change all the synchros, i will take the case off and see if they are out of wack. Also when i loosened the front adapter the shaft spun again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: LQ9 rebuild
    By kingcamaro in forum Internal Engine
    Replies: 3
    Last Post: 11-14-2009, 08:29 PM
  2. does anyone rebuild T56's?
    By getcha01 in forum Drivetrain
    Replies: 10
    Last Post: 10-07-2008, 06:03 PM
  3. Rebuild or not rebuild
    By JwMonE99 in forum General Help
    Replies: 10
    Last Post: 09-15-2008, 07:57 AM
  4. rebuild help
    By possum398 in forum General Help
    Replies: 4
    Last Post: 01-18-2007, 10:00 PM
  5. Rebuild
    By jscamaro in forum LT1
    Replies: 11
    Last Post: 06-21-2006, 12:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •