Results 1 to 3 of 3

T56 Problems:::

This is a discussion on T56 Problems::: within the Manual Transmission forums, part of the Drivetrain category; I have a 1999 camaro with a t56. The transmission wont go into 3 gear. Took the tranny out,and it ...

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Location
    Tennessee
    Age
    42
    Posts
    23

    Black
    2004 Infiniti g35

    T56 Problems:::

    I have a 1999 camaro with a t56. The transmission wont go into 3 gear. Took the tranny out,and it will go in 3 gear and turn. What might be my problem.

  2. #2
    Senior Member Zboner's Avatar
    Join Date
    Aug 2005
    Location
    cincinnati/northern ky
    Age
    31
    Posts
    9,045

    Black
    99 SS

    synchros porlly. check the teeth on it and see if they are worn down or broken.

  3. #3
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    It might have been only a shifter issue( bad adjustment / wear) but now that you've yanked the trans ,tear into it for 3rd/ 3th synchronizer and fork replacement.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 LT1 problems
    By james78657 in forum LT1
    Replies: 18
    Last Post: 01-20-2012, 10:30 AM
  2. Help: 62.9i problems
    By trooperrunner in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-12-2009, 04:08 PM
  3. problems with my 66 g.t.o. (help)
    By 05gtoautoX in forum GTO
    Replies: 6
    Last Post: 07-11-2006, 04:49 AM
  4. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 07:26 PM
  5. A/C problems.
    By gnomee in forum General Help
    Replies: 2
    Last Post: 03-14-2006, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •