Results 1 to 8 of 8

T-56 noise

This is a discussion on T-56 noise within the Manual Transmission forums, part of the Drivetrain category; Hey guys, I got a high mileage 140k 99 z28 6speed. I have a few thots but dont kno the ...

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Location
    CT
    Posts
    4

    black
    1999 Camaro Z28

    T-56 noise

    Hey guys, I got a high mileage 140k 99 z28 6speed. I have a few thots but dont kno the real problem. Heres what it does. At idle in nuetral, silent. when in gear driving, makes a whuuurring sound that gets louder with rpm. No matter what gear same sound, louder with rpm. Push in the clutch, dead silent again. At any speed, any gear- it goes dead silent when you push in the clutch... All stock btw. What do you guys think?

  2. #2
    NY Representative basballny2's Avatar
    Join Date
    Aug 2007
    Location
    NeW YoRk
    Posts
    3,393

    Red
    2001 ws6

    rearend.......

  3. #3
    Junior Member rkh3's Avatar
    Join Date
    Apr 2010
    Location
    MA
    Posts
    62

    Black/Black
    2001 T/A WS6 M6

    Yup, my guess too. Just had mine rebuilt for the same reason.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Location
    CT
    Posts
    4

    black
    1999 Camaro Z28

    but if im goin along at any speed, say 40mph and i push the clutch in, theres no sound from anything. not the rear, not the tranny. silent. then when i take my foot out of the clutch and it engages, it makes the whurring sound.

  5. #5
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Does it sound like it is coming from the engine/tranny or the rear more?

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Location
    CT
    Posts
    4

    black
    1999 Camaro Z28

    really sounds from tranny. bellhousing area

  7. #7
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Sounds like it could be the throwout bearing or pilot bearing.

  8. #8
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    It probably the input shaft bearing

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LS1 noise?
    By rafael707 in forum General Help
    Replies: 11
    Last Post: 06-28-2012, 08:58 PM
  2. noise
    By texas twister in forum Automatic Transmission
    Replies: 2
    Last Post: 03-21-2009, 05:44 PM
  3. '01 M6 Noise
    By T/Aboo in forum Manual Transmission
    Replies: 4
    Last Post: 10-09-2007, 05:49 AM
  4. Noise that I can't get rid of!!!!
    By SilentStriker07 in forum Suspension and Handling
    Replies: 1
    Last Post: 02-14-2007, 08:58 AM
  5. Bad Noise.
    By csess in forum Firebird / WS6
    Replies: 2
    Last Post: 02-11-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •