Results 1 to 10 of 10

T-56 Issues Again!!!

This is a discussion on T-56 Issues Again!!! within the Manual Transmission forums, part of the Drivetrain category; So I was driving home from my friends Party in Akron This Saturday (an hour long drive) and my Trans ...

  1. #1
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    T-56 Issues Again!!!

    So I was driving home from my friends Party in Akron This Saturday (an hour long drive) and my Trans went nuts! I was getting on the hwy on ramp and shifted from 3rd to fourth and the shifter felt tight as hell and I had to literally slam in into gear!

    Then I proceed to up shift and it will not go in to any gear and is Stuck in neutral as if the whole trans is binded up! I managed to get her home crusin in sixth gear after wrestling with the shifter. After i got off the highway it was extremely hard to shift it into any of the gears except for 3rd as it would not go in at all!!! I get the car home and let it sit for the night.

    The next morning it it was totaly fine! WTF is up here, is it toast? Thanks for the Help. I checked the Trans fluid and its fine and full. The clutch fluid is still a little black even after the flush but didnt smell burnt. I cant figure out whats causing this? A bent shift fork?

  2. #2
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    any ideas guys? a guy on ls1tech seems to think its hydraulic related?

  3. #3
    Member 1st TA's Avatar
    Join Date
    Jul 2006
    Location
    Il.
    Age
    57
    Posts
    202

    Pewter
    02 WS-6 w/ Ram Air

    Does it seem to be alright with the engine off?

  4. #4
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Quote Originally Posted by 1st TA View Post
    Does it seem to be alright with the engine off?
    nope its got the same feel to it!

  5. #5
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Broken transmissions do not fix themselves. Is the slave feed line running close to the exhaust? An overheated relese system/ boiling fluid would work poorly hot but seem better after a cool down. If this is the case, flush the fluid & insulate the line.

  6. #6
    A friggin fish! LOL buswwa's Avatar
    Join Date
    May 2007
    Location
    Vernon, CT
    Posts
    653

    Pewter
    2000 Z28

    Sounds like a case for the drill mod. Any wierdness with the clutch pedal itself? Sticking to the floor? Really stiff for one or two shifts then really soft like its on its way out?
    FOR SALE 2000 Z28 M6
    It's pretty much Raw Awesome

  7. #7
    Member
    Join Date
    Aug 2005
    Location
    metro Detroit area
    Posts
    300
    Although the drill mod is a good suggestion as a "upgrade" to the release system, the probs described here are well beyond what a drill mod will address.

  8. #8
    A friggin fish! LOL buswwa's Avatar
    Join Date
    May 2007
    Location
    Vernon, CT
    Posts
    653

    Pewter
    2000 Z28

    I was figuring based on him saying the next morning it was fine that it had to do with hydraulic lock up. My car would do the same thing, locking me out of the gears. If I wailed on it, sometimes I could catch a gear, but most likely I had to back off, and lift the pedal with my foot. If I didnt do this, it would act like it was in neutral and I wouldnt be able to find any gears. He also mentions black hydraulic fluid, so it could also just be he's running headers and cooking his fluid. Just my .02.

  9. #9
    Member Justin93's Avatar
    Join Date
    Oct 2007
    Location
    CANFIELD, OHIO
    Age
    31
    Posts
    654

    PEWETER METALIC
    2002 CAMARO Z-28 M-6

    Quote Originally Posted by buswwa View Post
    Sounds like a case for the drill mod. Any wierdness with the clutch pedal itself? Sticking to the floor? Really stiff for one or two shifts then really soft like its on its way out?
    the clutch pedal was fine, though when I have launched it at the track the pedal doesnt feel like its coming all the way back up and I know the drill mod will cure that.

    I do have kooks long tubes but Ive had them on now for 2 months and never had this issue previously on long drives. the fluid is black as hell and I know my clutch is in dire need of changing and has bad slippage.

    I bought the ls7 clutch kit-flywheel and New slave and Master cylinders as well as a new pilot bearing and rear main. Either way 5th has been grinding and poping out so I plan on sending the t56 out to Tick performance and getting a highperformance rebuild done while I have the Trans out and the Funds available!

  10. #10
    Member
    Join Date
    Nov 2005
    Location
    allenhurst GA
    Age
    41
    Posts
    369

    onyx black
    1999 formula firebird

    VERY VERY GOOD IDEA!!! +1 for Tick Performance...JMO..and its always nice to start everything over with brand new parts..just make sure you bleed the hell outta your slave...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tv issues
    By 2000redcamaro in forum Almost Anything Goes
    Replies: 15
    Last Post: 12-24-2009, 10:47 AM
  2. Q-Jet Issues?
    By pajeff02 in forum Classic Muscle
    Replies: 7
    Last Post: 09-07-2009, 01:31 PM
  3. will 20's fit on gto with no issues
    By johnjr45 in forum GTO
    Replies: 4
    Last Post: 08-11-2007, 05:48 PM
  4. PM Issues
    By schtick in forum Request and Feedback
    Replies: 0
    Last Post: 07-10-2007, 06:54 PM
  5. Having some serious issues.
    By Banshee1967 in forum Suspension and Handling
    Replies: 2
    Last Post: 03-31-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •