Page 2 of 7 FirstFirst 123456 ... LastLast
Results 21 to 40 of 140

Sticking clutch pedal write-up

This is a discussion on Sticking clutch pedal write-up within the Manual Transmission forums, part of the Drivetrain category; Originally Posted by BLK_On_BLK_01WS6 If I bought a new clutch master cylinder would I still have to perform the drill ...

  1. #21
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Quote Originally Posted by BLK_On_BLK_01WS6 View Post
    If I bought a new clutch master cylinder would I still have to perform the drill mod? I plan on buying an adjustable one. I also need a new slave cylinder now or very very soon. So should I just buy a clutch kit too? master/slave and clutch kit?
    To be honest I'm not sure about the drill mod on some of the aftermarket masters. They usually come with a different line and possible won't have the restrictor in it. If any one knows for sure please post up. If your doing a new clutch I would do a the minimunm a new slave but a slave and master is the best route. I don't know what kind of power you have but the ls7 clutch kit you can't beat.
    05 PBM GTO
    Cold Air Inductions CAI,
    Relocated IAT with omega,
    Slp Predator tune,
    Flowmaster axle back with H pipe,
    Custom tuned TCM.
    BC Racing coil overs


    Sold 01 z28

  2. #22
    Member
    Join Date
    May 2007
    Location
    Fredericksburg, VA
    Age
    31
    Posts
    151

    Black
    2001 T/A M6

    Eh mostly stock right now, i'm going to be doing some work on it during winter hopefully

  3. #23
    Junior Member
    Join Date
    Jun 2007
    Location
    Millville, MA
    Posts
    13

    Dark Blue
    1999 Trans Am

    Not sure if this is fact, but it seems to relate.

    I have changed my master cylinder after my clutch pedal would stay at the floor... and I noticed black fluid in the resevoir. I tried bleeding first and then replaced the MC. Still no clutch. So I figured it was the slave cylinder. I then replaced the clutch and slave cylinder. Though my clutch no longer stays to the floor it still does not feel solid. Yes, I may have air in there still but... if not here is my concern....

    On my 86 trans am I had a problem with my right front wheel sticking when I used my brakes. Over a few months it got so bad that when I pressed the brake pedal my tire (actually brakes) locked up. The fix was my flexible brake hose that went to the caliper. My understanding is that the inner part of the hose swells after use (heat, cold, pressure, and eventual breakdown of material) and causes a restriction that does not let fluid back to the master cylinder or does so very slowly.

    COULD this be the same occurance in the F body clutch problems, especially when there is black junk in the MC? I took apart my original clutch MC and found a bunch of black goo near the plunger (I have pictures if anyone is interested). So, even though I was purging my system with new fluid, it was contiually being contaminated.

    Finally, I will resort to bleeding the system out again. If this fails, the hose to the slave cylinder will be the last part that I will replace.

    Cheers!

  4. #24
    Junior Member mrbob2's Avatar
    Join Date
    Oct 2006
    Location
    Southern California
    Age
    60
    Posts
    23

    Red
    1999 Z28 Convertible

    Thumbs up Sticky Pedal

    I had a sticky pedal so I thought it was the clutch and the slave cylinder. I found that the slave cylinder was leaking on the clutch. The clutch was soaked with oil. Maybe 30 to 40% left but full of oil. The flywheel and pressure plate were burned up. Now hte pedal is worse. It got so bad on the way home I got stuck in a intersection.
    Tomorrow I am getting a new master cylinder. For me it feels like the Master is leaking back on itself. Sometimes it is stiff and sometimes it is mush and sticks to the floor.
    I am hoping the master fixes the problem.
    Thanks, Bob

  5. #25
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Hey,
    Good info dude!
    I knew I would like this site. I just picked up a 00 t/a 6spd yesterday. My pedal is doing the same. I am going to try the easy first. This thing only has 32k on it, so I am hoping it is just the fluid. If that doesn't work, then I wil take it in for warranty.
    Are the dealers up on the problem? Will they know what to do or will it be a waste of time?
    The place I bought the car from threw in a 3mo warranty, but I don't like taking anything in unless it is $$ or very time consuming for me to do.

  6. #26
    Junior Member mrbob2's Avatar
    Join Date
    Oct 2006
    Location
    Southern California
    Age
    60
    Posts
    23

    Red
    1999 Z28 Convertible

    Thumbs up Fixed the pedal

    I took it to a shop and they put in a new Master but the problem did not go away. They had a bad master. So after two new masters, a new slave and a new clutch the system is working like it should. I would say if you got some miles on your car I would change both the master and slave at the same time. You will be happy in the long run not going through what I just went through.

  7. #27
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Quote Originally Posted by mrbob2 View Post
    I took it to a shop and they put in a new Master but the problem did not go away. They had a bad master. So after two new masters, a new slave and a new clutch the system is working like it should. I would say if you got some miles on your car I would change both the master and slave at the same time. You will be happy in the long run not going through what I just went through.
    Trust me your not alone in what you just went through there are many of us that have, are and will go through it.

  8. #28
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Quote Originally Posted by fbodynut View Post
    Hey,
    Good info dude!
    I knew I would like this site. I just picked up a 00 t/a 6spd yesterday. My pedal is doing the same. I am going to try the easy first. This thing only has 32k on it, so I am hoping it is just the fluid. If that doesn't work, then I wil take it in for warranty.
    Are the dealers up on the problem? Will they know what to do or will it be a waste of time?
    The place I bought the car from threw in a 3mo warranty, but I don't like taking anything in unless it is $$ or very time consuming for me to do.

    If its under a warranty I would just bring it in. The question is what kind of warranty did they throw in? Is it just a powertrain warranty or is it everything. If its just a powertrain warranty they may not fix it under warranty you may want to look first. I know my extended powertrain warranty had a list of every part that they would cover.

  9. #29
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    I think I'm screwed. There is two pages of covered items from injectors to brake lines, all kinds of items, even the a/c hoses and lines. But there in fine print says "manual trans clutch parts are not covered"

    I mean this thing even covers seals, gaskets, belt tensioners.... I can understand not covering the clutch disc, but geeeze you would think they would cover the mechanical parts of it...Bummer

    I will give it a try anyway and remind them (in a nice way) I have had the car less than a week.

    I just really don't want to have to crawl up under this thing unless I got a set of headers or something to make it really worthwhile

  10. #30
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Thats a bummer. I had to have my air pump replaced($400 or so) within a month or so of buying my car. If I knew what i know now I would have just taken the air pump out and saved $400.

  11. #31
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Yea, I might just have to suck it up and bite the bullet myself. It acted up once during my test drive, but i knew the clutch wasn't slipping. So I just figured it was linkage sticking or something.

    I am old school...mechanical linkages, carbs... I had a similar problem on my '78, and a stronger return spring took care of the problem. I am still learning the new/late model stuff.

  12. #32
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Unhappy

    Well,, bled the system. No change. Still works good under normal driving and somewhat agressive, but as soon as you get on it....pltzzzz there goes the pedal.

    Guess the mastercylinder and pressure hose is next.

  13. #33

  14. #34
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Ordered a new master cyl. from GM today. The parts guy said it looked like it comes with resevoir, supply and pressure line. Almost 200 bucks! ouch!!
    First thing I am going to do is check to see if the restriction is in the new hose.

    I will try and get it on one night this week and post results...if anyone is keeping up.


  15. #35
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    Quote Originally Posted by fbodynut View Post
    Ordered a new master cyl. from GM today. The parts guy said it looked like it comes with resevoir, supply and pressure line. Almost 200 bucks! ouch!!
    First thing I am going to do is check to see if the restriction is in the new hose.

    I will try and get it on one night this week and post results...if anyone is keeping up.

    Yes it will have the resivoir, and the line and should be pre bleed and full of fluid.

  16. #36
    Member
    Join Date
    Oct 2006
    Location
    Florida
    Age
    42
    Posts
    262

    Navy Blue Metallic
    2002 Trans Am WS6

    I don't even have to get on mine. I have to pump my clutch a few time to get it to stiffen up. Just backing out of my driveway or stuck in slow traffic where i can't get out of first, my clutch will stick to the floor. It actually seems like it works backwards for me. The more aggressive i drive, the better the clutch feels. The slower i drive or have to ride the clutch in traffic, then it sticks or slips.

  17. #37
    !!!!!!!!!!!!!!!!!!!!!!!!! ATCharming's Avatar
    Join Date
    Jan 2007
    Location
    Rockford, IL
    Age
    26
    Posts
    8,303

    Silver
    2000 Camaro SS


    great writeup. this should be stickied. i will be looking back at this for sure

  18. #38
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Yours sounds like the clutch disc itself might be gone. It would have been nice if GM would have put an inspection plate on the bell housing,like they used to do. (old school).
    That would help if you could see the clutch disc and the slave cylinder to watch the movement.
    I did get my master on and bleed last night. I am being lazy tonight. Hopefully i will get the wheels back on the ground tomorrow night or early Friday.
    Nice unit from GM. JonB was right, Resevoir,master,& both lines with fluid. The parts guy researched for me and said the part showed several revisions since 2000, so hopefully they finally got it right.

  19. #39
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Well, the first 5 minutes of the new master was great. Took of hard and put it on the mat thru 3rd gear. The world was at peace, the stars aligned and then it happened. Over about a 5 minute period, i ran the revs up thru 3rd about 4 or 5 times. Then the same damn thing.

    Tomorrow is experiment day. More to come.
    ps....Has anyones been fixed by just doing the master??

  20. #40
    Member fbodynut's Avatar
    Join Date
    Aug 2007
    Location
    Virginia
    Posts
    173

    Black
    2000 T/A

    Cool

    Well I put my stronger return spring theory to the test today. Under all but the very hardest high rev shifts it works good. I burned up about a half tank of gas doing some errands and a couple spurts up the highway. During all this it only acted up a couple times.
    Now, am I covering up a problem by using the extra return spring?? Is the slave cylinder in need of replacement??... I think so.

    Next step, pull trans inspect clutch disc, replace slave. In the mean time

Page 2 of 7 FirstFirst 123456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch pedal sticking 98 TA
    By nochey in forum Firebird / WS6
    Replies: 5
    Last Post: 04-24-2012, 12:14 PM
  2. Clutch pedal sticking to the floor.
    By jrummi in forum Manual Transmission
    Replies: 30
    Last Post: 04-05-2010, 02:18 AM
  3. Help, Clutch Pedal Sticking to floor at High RPM's
    By transam207 in forum General Help
    Replies: 16
    Last Post: 03-30-2009, 06:31 PM
  4. Clutch pedal sticking
    By DrMilhouse in forum General Help
    Replies: 3
    Last Post: 02-10-2008, 05:47 AM
  5. For those with clutch sticking problems...
    By swimster144 in forum Manual Transmission
    Replies: 3
    Last Post: 03-16-2006, 11:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •