Results 1 to 5 of 5

Spec Problem SOLVED!!

This is a discussion on Spec Problem SOLVED!! within the Manual Transmission forums, part of the Drivetrain category; you guys will probably laugh at this one - the problem turned out to be the heat shield on the ...

  1. #1
    Member Edward-T's Avatar
    Join Date
    Jun 2011
    Location
    N.C.
    Age
    48
    Posts
    266

    Blue
    2002-WS6

    Spec Problem SOLVED!!

    you guys will probably laugh at this one - the problem turned out to be the heat shield on the gas tank and the heat shield on the passenger floor board vibrating and rattleling, i put it on a lift while some one revved it up and both are rattleling and vibrating at 16-2 K, kinda feel like an idiot now, thanks for all the comments and advice!
    2011 GS

  2. #2
    Drop&Drag matt evans's Avatar
    Join Date
    Jan 2010
    Location
    clyde nc
    Posts
    287

    black
    02 Z28 and 00 SS

    its always something stupid thats easily fixed. Congrats that you found the problem.

  3. #3
    Member Edward-T's Avatar
    Join Date
    Jun 2011
    Location
    N.C.
    Age
    48
    Posts
    266

    Blue
    2002-WS6

    thanks bro....i still feel a little stupid though - lol, did you ever get a chance to talk to the original owner of my ride?

  4. #4
    Drop&Drag matt evans's Avatar
    Join Date
    Jan 2010
    Location
    clyde nc
    Posts
    287

    black
    02 Z28 and 00 SS

    na man i havent seen him. he works j-shift im thinking which i only see that shift twice a month. when i do ill see what i can find out. From what youve done to the car you have pretty well bullit proofed it other then changing the rear to a 12 bolt or a 9 in.

  5. #5
    Member Edward-T's Avatar
    Join Date
    Jun 2011
    Location
    N.C.
    Age
    48
    Posts
    266

    Blue
    2002-WS6

    ok, its ok but you know when you buy some one elses ride you can never be sure what they actually did and didnt do, just got to change things so you truly know, thanks bro!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tapping noise from valvetrain - problem solved!
    By DaddySS in forum Internal Engine
    Replies: 21
    Last Post: 02-25-2008, 12:04 PM
  2. O2 Problem Solved
    By JeremyRay in forum Firebird / WS6
    Replies: 2
    Last Post: 11-14-2007, 03:12 AM
  3. hesatation problem finally solved
    By drdon51 in forum General Help
    Replies: 16
    Last Post: 08-07-2006, 10:54 PM
  4. STS problem solved..sort of
    By kllrvet in forum Forced Induction
    Replies: 0
    Last Post: 03-18-2006, 08:25 PM
  5. Problem maybe solved
    By wc00ac in forum LT1
    Replies: 1
    Last Post: 09-11-2005, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •