Results 1 to 13 of 13

Something is rattling!!!!!

This is a discussion on Something is rattling!!!!! within the Manual Transmission forums, part of the Drivetrain category; I have a 98 ws6 w/ a t56 trans, and when I am stopped it sounds like the transmission is ...

  1. #1
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Something is rattling!!!!!

    I have a 98 ws6 w/ a t56 trans, and when I am stopped it sounds like the transmission is rattling. But when I push the clutch in the noise goes away. Once I put it in gear and start moving the noise comes back. It is the worst in fourth gear.

    The rattling is barely noticable but it still bugs me. Does anyone have this problem or know what it could be? Thanks

  2. #2
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    I also have a pro 5.0 shifter installed. I don't know if that matters or not but it seemed like the rattle got worse once I installed it.

  3. #3
    Junior Member 96t/a's Avatar
    Join Date
    Aug 2007
    Location
    texas
    Posts
    63

    Black
    1996 Trans Am

    im not sure about a rattle but i know if it squeels w/ the clutch engaged (foot off the pedal) and then goes away when the clutch is disengaged (foot on the pedal) , 90% of the time its a throughout bearing.

  4. #4
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Quote Originally Posted by 96t/a View Post
    im not sure about a rattle but i know if it squeels w/ the clutch engaged (foot off the pedal) and then goes away when the clutch is disengaged (foot on the pedal) , 90% of the time its a throughout bearing.
    Definately no squeeling. Just a really slight rattle

  5. #5
    Wants to be Snowboarding FuhBreezeE's Avatar
    Join Date
    May 2007
    Location
    DFW
    Posts
    7,603

    Stg IV a4
    '99 TA Ws777

    The rattle got worse with the 5.0 install or it started after the 5.0 install?

  6. #6
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Quote Originally Posted by fabrizi View Post
    The rattle got worse with the 5.0 install or it started after the 5.0 install?
    It didn't notice it before, so it may have started after the install.

  7. #7
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    Pro 5.0 shifters are adjustable, did you buy it used or new??? either way you may need to adjust it. do you hear it when in neutral foot off the clutch pedal stopped or rolling???

  8. #8
    Wants to be Snowboarding FuhBreezeE's Avatar
    Join Date
    May 2007
    Location
    DFW
    Posts
    7,603

    Stg IV a4
    '99 TA Ws777

    Quote Originally Posted by Ryanater View Post
    It didn't notice it before, so it may have started after the install.
    Well logically speaking, if there was no noise before the install, and there's a noise after the install, maybe you should A. Remove and go back to stock B. Check your install and do it over again, double checking things as you go along.

  9. #9
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Quote Originally Posted by fabrizi View Post
    Well logically speaking, if there was no noise before the install, and there's a noise after the install, maybe you should A. Remove and go back to stock B. Check your install and do it over again, double checking things as you go along.
    I tried re-installing it and there was no differance. But I am unsure if the nosie started when I installed the shifter. I just know I started noticing the noise after it was already installed. I can't remember how soon after the install.

    And the stoppers for the shifters are alreay adjusted. I bought it new and I adjusted them myself.

  10. #10
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Quote Originally Posted by TACE02 View Post
    Pro 5.0 shifters are adjustable, did you buy it used or new??? either way you may need to adjust it. do you hear it when in neutral foot off the clutch pedal stopped or rolling???
    I hear it both when I am rolling and stopped. But when I push in the clutch pedal the noise stops.

  11. #11
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    did you reinstall the factory boot. mine rattles some but all I am hearing is just the gears in the tranny rotating, nothing wrong with that considering I have no boot.

  12. #12
    Member Ryanater's Avatar
    Join Date
    Feb 2007
    Location
    Washington
    Age
    29
    Posts
    393
    1998 WS6, 1969 Camaro

    Yeah, I reinstalled the factory boot. But it doesn't really fit. I forgot about that. Thats probably whats going on. Thanks.

  13. #13
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    I have learned from a LOT of experience, and trust me these cars will Tell you when something is wrong. Noise is just something you have to get used to. I hope that all anyone ever hears abnormally is actually something that is normal with these BEASTS!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rattling cat?
    By Spikito in forum External Engine
    Replies: 8
    Last Post: 05-26-2011, 07:41 PM
  2. car rattling
    By ss2000 in forum Suspension and Handling
    Replies: 4
    Last Post: 04-21-2010, 07:31 PM
  3. Help rattling speakers
    By 1fastz28 in forum Stereo and Electronics
    Replies: 9
    Last Post: 03-12-2010, 07:56 AM
  4. Help! What is rattling?!?!
    By BdAsBrd01 in forum Firebird / WS6
    Replies: 15
    Last Post: 03-25-2008, 03:24 PM
  5. New Slp LM II rattling!!!
    By matt123 in forum General Help
    Replies: 7
    Last Post: 02-22-2007, 10:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •