Results 1 to 8 of 8

SERIOUS Tranny Problem! HELP!!!

This is a discussion on SERIOUS Tranny Problem! HELP!!! within the Manual Transmission forums, part of the Drivetrain category; Ok first off, I have a Pro 5.0 Shifter installed by Don Lee Auto (very reputable place in Ranco in ...

  1. #1

    SERIOUS Tranny Problem! HELP!!!

    Ok first off, I have a Pro 5.0 Shifter installed by Don Lee Auto (very reputable place in Ranco in Cali - I even asked em to use loctite on the bolts) in case that may be the problem. I was down at the track tonight racing with some local Goats - 1st run I was almost killed by the dragster in the lane next to me... he lost control and came WAY into my lane on 2 wheels. Anyways - 2nd run, I spin and miss 2nd (no grinding sound - nothing). When I get back to the pits, I notice my shifter is REALLY sticky getting into gear - approx. 20 lbs of force if not more to get it into ANY gear - reverse is NOT POSSIBLE... no matter what gear I try to go into reverse from. For every gear, it gets harder and harder to get it in... sometimes it even grinds into 1st and 3rd. WHAT IS WRONG WITH MY SHIFTER/TRANNY?!?!? I drove it home from the track (NOT a good idea but I did it anyways) - however, once I get it into gear, it runs fine, no slipping gears - they still hold the torque fine... just getting it into gear is horrible and I give about 15 more shots into 1st before it becomes litterally impossible. Also, going into gear it makes a metal "plopping" sound... pretty audible from outside the car.... HELP!!!

    P.S. If anyone can tell me about some good local shops in Vegas that can help me with my problem, I'd appreicate it.

    Thanks
    Ryan

  2. #2
    Member csteingraber's Avatar
    Join Date
    Aug 2005
    Location
    Elizabeth, NJ
    Age
    33
    Posts
    34

    White
    98 Trans Am

    i dont know much about that really but all i know is i used to have an audi 80 that the stick wouldnt even go in if i used both arms and pulled as hard as i could! it was a gradual proble and at that point it was the worse, i traded it to a friend and he fixed it and he said it was the clutch. my uncle is having a similar problem where it's hard to get into gears and his mechanic said he needs a new clutch. so i'm assuming its a proble with your clutch or you just need a new one. good luck.

  3. #3
    Junior Member
    Join Date
    Aug 2005
    Location
    South Jersey
    Age
    37
    Posts
    17

    NBM
    98 Trans Am convertible

    yeah sounds like the clutch isn't fully disengaging, most likely the clutch is ready to take a dump, my trans am and brother's mustang did the same thing it wouldn't slip, but it got harder to shift.

  4. #4
    we put a spacer in... now it engages WAY up top in pedal travel but I can't shift unless it's ALL the way to the floor ... now there's also a vibration between 1,000 and 1,400 RPMs throughout the car... WTF lol... might just end up trying out the Spec3...

  5. #5
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    36
    Posts
    1,897

    Red
    1998 Pontiac Trans Am

    sounded like a bent shift fork to me but now it sounds like you blew the master cylinder as well maybe threw out the slave.

  6. #6
    Quote Originally Posted by Redphoenix1998
    sounded like a bent shift fork to me but now it sounds like you blew the master cylinder as well maybe threw out the slave.
    The funny thing is is that neither of them are leaking AT ALL. I'd be surpried if they went because the problem's just coming back in the manner in which it began now. It was driving completely normally for about a week after the spacer was put in... it's almost definately a failing pressure plate. We'll see next week when I have Don Lee Auto take a look at it.

  7. #7
    CHASEM mpdcnva's Avatar
    Join Date
    Oct 2005
    Location
    WASHINGTON DC
    Age
    48
    Posts
    42

    SILVER
    2002 WS6 CONV

    just curious, does it shift ok when the motor is off? i had a trans do the same thing, i missed second, no grind, but the shifting was fudged. even with the engine off it was hard to shift, bad vibration too. i had no choice but to r&r the trans. in my case, excuse the gheto terminology, the first/second sync innards were cracked and had to be replaced. unfortunitly after repair my next speed shift did something bad because the trans blew up

  8. #8
    Quote Originally Posted by mpdcnva
    just curious, does it shift ok when the motor is off? i had a trans do the same thing, i missed second, no grind, but the shifting was fudged. even with the engine off it was hard to shift, bad vibration too. i had no choice but to r&r the trans. in my case, excuse the gheto terminology, the first/second sync innards were cracked and had to be replaced. unfortunitly after repair my next speed shift did something bad because the trans blew up
    Lol dayum - it shifted perfectly fine with the car off but my 2nd gear sychro is going... the problem's 99% gone after I put a spacer in it... I never speedshift without the clutch.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone Have this problem with A4 Tranny?
    By 96Firebirdformula in forum LT1
    Replies: 6
    Last Post: 10-17-2007, 04:06 AM
  2. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM
  3. tranny problem?
    By BlueByU-SS in forum Camaro / SS
    Replies: 0
    Last Post: 10-01-2006, 11:51 PM
  4. Tranny problem?
    By GottaHaveLS1 in forum Drivetrain
    Replies: 3
    Last Post: 04-08-2006, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •