Results 1 to 3 of 3

Running Engine Without Tranny

This is a discussion on Running Engine Without Tranny within the Manual Transmission forums, part of the Drivetrain category; Hey guys.. I have a question about running my engine without the tranny in place. I have pulled the tranny ...

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Location
    tx
    Posts
    24

    white/black
    2002 Camaro Z28

    Running Engine Without Tranny

    Hey guys.. I have a question about running my engine without the tranny in place. I have pulled the tranny and disconnected the master cylinder from the clutch pedal. The bellhousing, clutch and pressure plate are still installed and untouched from the removal of the tranny. I have not run the engine in about a week and wanted to circulate the oil in the engine before it sits for too long. Do i need to remove the clutch and pressure plate before i run it or is it ok to just start the engine and bring it to temp as it is now? Thanks in advance..

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by tapout View Post
    Hey guys.. I have a question about running my engine without the tranny in place. I have pulled the tranny and disconnected the master cylinder from the clutch pedal. The bellhousing, clutch and pressure plate are still installed and untouched from the removal of the tranny. I have not run the engine in about a week and wanted to circulate the oil in the engine before it sits for too long. Do i need to remove the clutch and pressure plate before i run it or is it ok to just start the engine and bring it to temp as it is now? Thanks in advance..

    I don't think it'll hurt anything, but a week of not running isn't going to cause you any problems imo.

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    You can run as is without a problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Engine not running right!!
    By Desertdogs in forum General Help
    Replies: 9
    Last Post: 03-12-2014, 11:23 AM
  2. Help: Engine Oil Temp. Running Hot
    By 2001camaroSS in forum General Help
    Replies: 6
    Last Post: 08-29-2010, 06:53 PM
  3. running auto tranny fluid thru motor today, advice
    By ggino85 in forum General Help
    Replies: 35
    Last Post: 09-18-2008, 08:09 PM
  4. engine running rough
    By 8secpumpgas in forum General Help
    Replies: 1
    Last Post: 05-14-2007, 02:10 PM
  5. Engine running rough...need help
    By z28luvva in forum General Help
    Replies: 0
    Last Post: 10-25-2006, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •