Results 1 to 2 of 2

problems with change gears in higs rpmīs

This is a discussion on problems with change gears in higs rpmīs within the Manual Transmission forums, part of the Drivetrain category; ...

  1. #1
    Junior Member
    Join Date
    Mar 2012

    camaro z28 2001 m6

    problems with change gears in higs rpmīs

    Whats up dudes? I send you greetings from your neighbor country Mexico.
    Iīm Andres, 28 years old and I have a Chevy Camaro Z28 2001 M6 with 41,000 miles and actually it has a problem that has cost me a lot of work to solve it so I hope you can help me.

    A few months ago the 2nd gear started to do grinding. I did a research about the topic and I came to the conclusion that the gearbox had a problem. I took it off and me and my dad opened it and we notice that the syncro of 2nd gear and its mesh were in bad conditions. Taking the chance to have it already open we decided to change the syncro of 1st and 2nd gear too and 2nd and 3rd gear with input/output shaft seals. At the same time I bought the master and the slave cylinders OEM tith a spec stage 2 clutch.

    The pieces arrived and the assembled was a success, of course helping us with the T-56 manual. We installed it in the car and we change the master cylinder and the slave cilinder with drill mode but we kept the OEM LS6 clutch because phisically it looked almost new.
    Putting all in its place and purging it correctly the firts test was a success, the gears entered easily and with precision, the drive in the traffic was pleasurable and all looked fine! The second test was with demanding drive on the highway and there the problem appeared! The ascending gears at high revolutions didn’t enter, I mean if I changed from 2nd gear to 3rd gear at 6,000 rpm the transmission simply blocked the gear but if I did the gears at 5,000 rpm the entered without problem, although there was a point where the clutch sticked to the floor and all the transmission was block completely. The conclusion was that perhaps the purge was done in he wrong way and maybe some bubbles were in the liquid. So again we did the purge to the system, we try again the car and the same problem took place, at 6,000 rpm the gears are impossible and the pedal clutch goes deeply down for 10 seconds.

    We analized the problem once again and we decided to change the LS6 clutch for the new spec 2. We took the relevant messures to know if it was necesary install the shim to the slave cylinder but it wasn’t.
    The problem is that now it can’t be the system correctly purged beacuse it seems that the hydraulic system doesnīt work well, thatīs why the pedal clutch stays in the deep of the floor and thereīs no wat to put it back, i mean the clutch just works in the last milimiters of the pedal trail, what makes impossible the work of the gearbox to make the gears.

    Important Questions:

    1. My master cylinder only moves the slave cylinder a total of .35 inches( 9mm). Is this normal?
    2. If I allready change the hydraulic system for a new OEM, why do I have these Problems?
    3. The pedal clutch in aggressive drive lose quickly consistency and it goes down to the foor for a few seconds. Why is this happening if the master and the slave cylinders are new?

    Thanks for help!

  2. #2
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Wherever life takes me

    02 35th LE Camaro SS

    Which master cylinder did you install? The hydraulic system in these cars isn't very good. Couple that with the poor shift rail design of the T56 and you get less than ideal shifting at high RPM levels. Typically the drill mod helps with this as it allows less restriction in the line. However, I feel as if that is a band-aid fix to the real problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts