Results 1 to 2 of 2

Problem going into 2nd.

This is a discussion on Problem going into 2nd. within the Manual Transmission forums, part of the Drivetrain category; Heres the deal... When I go from 1st to 2nd everything shifts just fine. All smooth, no grinding and it ...

  1. #1
    Freezin in AK! ArcticZ06's Avatar
    Join Date
    Aug 2007
    Location
    Anchorage AK
    Age
    36
    Posts
    1,450

    Old: 00 WS6, 02 Z06, 79TA
    11 F350 CC 6.7L

    Problem going into 2nd.

    Heres the deal... When I go from 1st to 2nd everything shifts just fine. All smooth, no grinding and it slides right in. My problem is when I go from say 3rd to 2nd or 4th to 2nd when Im slowing down. It simply physically wont let me slide the shifter back into 2nd. It doesnt grind and it doesnt make any weird noises, it just wont go in. This is ONLY when Im slowing down. Now if I slam it back it goes without any noises or grinds but there is definitely a lot of resistance. It seems like its only at low rpms when I need to downshift to keep from stalling. Anyone have any clues?? I know its not the skip shift. Also the car only has 36k on it.

    Thanks

  2. #2
    Freezin in AK! ArcticZ06's Avatar
    Join Date
    Aug 2007
    Location
    Anchorage AK
    Age
    36
    Posts
    1,450

    Old: 00 WS6, 02 Z06, 79TA
    11 F350 CC 6.7L

    Anybody? Im dyin here!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •