Page 1 of 2 12 LastLast
Results 1 to 20 of 30

pro 5.0 shifter Recked my tremec 6 speed

This is a discussion on pro 5.0 shifter Recked my tremec 6 speed within the Manual Transmission forums, part of the Drivetrain category; What happend in less than a hour 3rd gear was hard to get in and would pop out. 5th and ...

  1. #1
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    pro 5.0 shifter Recked my tremec 6 speed

    What happend in less than a hour 3rd gear was hard to get in and would pop out. 5th and 6th grinded going in. This was a good tranny. The place that is rebuilding it told me to get rid of the 5.0 there are junk he has seen it a thousand times. Over shifting. I thought i had adjusted the stopers correctly. Somebody help me or maybe trade me for a hurst he said hust is the way to go. Thanks chad

  2. #2
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Did you put the shifter in? Did you adjust the stops? How many miles are on the tranny? Both 5.0 and HURST are good shifters.

  3. #3
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    Yes i did put the shifter on and i thought i had adjusted it right. I put the tranny in 3rd gear (with the car shut off) and adjusted the stop up against shifter is that the right way??? And the tranny was just rebuilt. The gears did work fine for about an hour or less then it started... 3rd hard to get in and it would pop out. 5th and 6th grinding going in.

  4. #4
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    After you put it in 3rd, run the bolt in until it stops. Then back the bolt out a 1/4 to a 1/2 turn. Did you back the screw out? It sounds like it never was fully engaged?

  5. #5
    Awaiting Activation
    Join Date
    Mar 2006
    Location
    LS1 land
    Age
    29
    Posts
    1,667
    ya no offense man, but you probably didn't adjust it right. You need to back off the bolts, but i still can't imagine that destroying your tranny.

    I installed my pro 5.0 myself and it works great so i don't think there is anything wrong with the product.

  6. #6
    Member
    Join Date
    Dec 2005
    Location
    Norristown, PA
    Age
    36
    Posts
    151

    black
    RIP 02 Camaro SS

    i was told to back the screws out entirely. The T-56 has internal stops, no need to use the shifter ones

  7. #7
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Nope! No internal stops.

  8. #8
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by jimmy 2 times View Post
    i was told to back the screws out entirely. The T-56 has internal stops, no need to use the shifter ones
    Then how do people always end up with bent shift forks?? The T56 may have "internal stops", but they are not nearly durable enough to take the abuse of hard shifting or performance driving. They most likely just wear out over time, leavin the shift forks vulnerable to overextension. Hence the reason a shifter with stop bolts is a good measure to take to prevent bent shift forks.

    As for the thread starter, the Pro 5.0 did not ruin your transmission. Unless the shifter was damaged/bent to hell or you installed it completely wrong, there's no way it could do that to the trans. I have a Pro 5.0, and its the best shifter I've ever used.

    Whoever told you that the Pro 5.0 is "junk" has no clue what they are talking about, there are plenty of guys on here using them (including myself) who have never had a problem. I had a Hurst Short Throw, and I thought it was a piece of garbage personally. It was so easy to go for 3rd and accidentally end up in 5th, very imprecise shift pattern. My Pro 5.0 has been excellent, I never miss 3rd, and the stop bolts work perfectly to prevent overextending the forks.

    Obviously there was something internally wrong with the trans, because shifters don't destroy transmissions unless they are installed totally wrong, which is hard to do.

  9. #9
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    Ok thanks for all the feed back. So I should turn the bolts back off half turn? You know maby now that I think about it I might not have did that. I know I had adjusted them in to the shifter but I dont think I backed them off.... I bot this shifter used should I look for anything on it that might be bent or(fucked up) on it. I dont know but the tranny shop guy told me that the 3rd 4th shifting fork was bent and the blockers were busted and 5th 6th blockers were also busted. And it was from over shifting. Well I am having him put the steel fork in and brass blockers and fork pads. But tranny guy has me just a little scared to put the shifter back in. But on the other hand he could be telling me that my shifter is junk to cover his ass. He was the one that rebuilt it the first time....."with years of rebuilds under his belt" I think Im going to try it agen. What do you guys think????????????

  10. #10
    Welcome to the dark side vader97's Avatar
    Join Date
    Nov 2006
    Location
    Northern, NJ
    Age
    42
    Posts
    43

    Red Jewel Tintcoat
    2010 Camaro SS

    Quote Originally Posted by jimmy 2 times View Post
    i was told to back the screws out entirely. The T-56 has internal stops, no need to use the shifter ones

    +1 on that. I've heard exactly the same thing, but who knows.

  11. #11
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by bealschad View Post
    Ok thanks for all the feed back. So I should turn the bolts back off half turn? You know maby now that I think about it I might not have did that. I know I had adjusted them in to the shifter but I dont think I backed them off.... I bot this shifter used should I look for anything on it that might be bent or(fucked up) on it. I dont know but the tranny shop guy told me that the 3rd 4th shifting fork was bent and the blockers were busted and 5th 6th blockers were also busted. And it was from over shifting. Well I am having him put the steel fork in and brass blockers and fork pads. But tranny guy has me just a little scared to put the shifter back in. But on the other hand he could be telling me that my shifter is junk to cover his ass. He was the one that rebuilt it the first time....."with years of rebuilds under his belt" I think Im going to try it agen. What do you guys think????????????
    Go for it. As long as you install it properly (its not hard) then the shifter won't screw up your trans at all. If you install it and the trans is still having problems, those are internal, and it needs to be brought back to the rebuilt shop for sure. For peace of mind, you can even put a stock/Hurst shifter on it, just to prove that the shifter is not the issue.

    Good luck, let us know how you make out.

  12. #12
    Member
    Join Date
    Oct 2006
    Location
    Sneads Ferry, NC
    Age
    29
    Posts
    261
    2002 TA

    Good luck, I've never heard of any problems with pro 5.0 shifters, from anyone I really know, and none of my friends that own Mustangs, altho personal I have a steeda short throw that I love

  13. #13
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    Thanks guys. I'm should have my tranny back this friday I will keep you all updated on that "junk pro 5.0" as he would say. Thanks chad

  14. #14
    Junior Member
    Join Date
    Mar 2006
    Location
    lubbock Texas
    Age
    34
    Posts
    35

    blue
    1999 pontiac Trans AM

    5.0 Do suck I have a Hurst and B&M And they both work better than the 5.0

  15. #15
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    Did you have overshifting problems???

  16. #16
    Rollo Tomassee AKIRA's Avatar
    Join Date
    Aug 2005
    Location
    Outside the box
    Age
    37
    Posts
    2,887
    Dont listen to him, he is only biased over what he paid for.

    The hurst and the 5.0 has to be installed the same way. The hurst is going to have stop bolts as well..and guess what, the instructions dont change either.
    99 T/A M6
    LS6 intake, Hooker Coated Long Tubes, Y-pipe w/1 carsound cat, Hooker Catback, MTi Clear Lid, FRA w/ Holley Power Shot, ASP crank pulley, 1.8 RRs, 3.73s w/TA girdle & Eaton Differential, Granatelli SFCs, Pro 5.0 Shifter, LS6 Clutch, Diablo, TByrnes Maf Ends (in winter), All the Free Mods

  17. #17
    Rollo Tomassee AKIRA's Avatar
    Join Date
    Aug 2005
    Location
    Outside the box
    Age
    37
    Posts
    2,887
    And by the way, I had overshifting problems with the stock shifter.

  18. #18
    Member
    Join Date
    Oct 2006
    Location
    Sneads Ferry, NC
    Age
    29
    Posts
    261
    2002 TA

    Quote Originally Posted by AKIRA View Post
    Dont listen to him, he is only biased over what he paid for.

    The hurst and the 5.0 has to be installed the same way. The hurst is going to have stop bolts as well..and guess what, the instructions dont change either.
    x2

  19. #19
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Quote Originally Posted by AKIRA View Post
    Dont listen to him, he is only biased over what he paid for.

    The hurst and the 5.0 has to be installed the same way. The hurst is going to have stop bolts as well..and guess what, the instructions dont change either

    Quote Originally Posted by Pythias View Post
    x2
    x3

  20. #20
    Member bealschad's Avatar
    Join Date
    May 2006
    Location
    somerset PA
    Age
    41
    Posts
    270

    black
    1998 ws6 trans am

    Still no tranny.... will keep you up dated

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tremec six-speed to 4-bolt 350
    By leon in forum Manual Transmission
    Replies: 3
    Last Post: 02-22-2007, 08:30 AM
  2. Need Shifter For Tremec 6 Speed #2066
    By bealschad in forum Parts Wanted / Trade
    Replies: 8
    Last Post: 10-04-2006, 11:45 PM
  3. In Dire Need Of Gears For Tremec 6-speed
    By bealschad in forum Parts Wanted / Trade
    Replies: 0
    Last Post: 10-01-2006, 02:16 PM
  4. gto tremec 6 speed work in a 98 trans am
    By bealschad in forum Manual Transmission
    Replies: 6
    Last Post: 09-24-2006, 01:16 PM
  5. tremec 6-speed repair
    By gen3performance in forum Parts For Sale / Trade
    Replies: 3
    Last Post: 06-23-2006, 12:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •