Results 1 to 5 of 5

possible clutch hydraulic problem?

This is a discussion on possible clutch hydraulic problem? within the Manual Transmission forums, part of the Drivetrain category; this just started happening a week ago. if my car is parked for like an hour or so and i ...

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Location
    houston, tx
    Age
    32
    Posts
    72

    Black
    1999 Camaro SS

    possible clutch hydraulic problem?

    this just started happening a week ago. if my car is parked for like an hour or so and i get back in it, the clutch engagement is totally off. like the clutch will engage right when i let it off the floor. today it was so off that i had the clutch all the way down and the car was still moving forward and i couldn't pull it out of first gear. i then pumped the pedal a few times and everything went back to normal. could there be a leak or something in my master cylinder? i got the z06 clutch and 02 hydraluics 4 years back so i don't know why it's already failing. or does this sound like i just need to put more fluid in the master cylinder? thanks.

  2. #2
    Member
    Join Date
    Oct 2006
    Location
    Oklahoma City
    Posts
    282

    00 LS1, WS6, V8 Gremlin
    96 & 98 GTPs, 64 'Cuda

    Sounds kind of similar to when you get air in a brake line and you have to bleed the brakes?

  3. #3
    Junior Member
    Join Date
    Oct 2005
    Location
    houston, tx
    Age
    32
    Posts
    72

    Black
    1999 Camaro SS

    okay so i checked the fluid

    and it appeared to be low. on top of the master cylinder cap it says fill to the "step". when i took off the cap i took out the black pouch thing and there was a line halfway up the cylinder. i am assuming this line was the "step". the fluid only came up half way to the line so i am assuming there is a leak, even though i don't see any fluid leaking anywhere inside or outside the car....
    i filled it up with more DOT 3 brake fluid and will let you know if it fixes the problem.

  4. #4
    Member Sunset T/A's Avatar
    Join Date
    Oct 2005
    Location
    Spring, TX
    Age
    66
    Posts
    285

    Sunset Orange
    2002 TransAm

    Could just be a small leak close to the slave cylinder which is inside the bell housing, and it may be time before you actually see fluid leaking outside. Any leak will cause that.

  5. #5
    Junior Member
    Join Date
    Oct 2005
    Location
    houston, tx
    Age
    32
    Posts
    72

    Black
    1999 Camaro SS

    well i put more fluid in and it's still acting up. god this is pissing me off. in the past week my gas mileage has gone to shit and now the clutch is fucked. and i pulled my fucking groin. and i have a fucking test tommorow. arrrgghhh i am so pissed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Hydraulic clutch bleeding
    By RED98Z28CAMARO in forum Manual Transmission
    Replies: 5
    Last Post: 09-06-2009, 10:13 AM
  2. Need new clutch or is this a hydraulic's problem?
    By chris5 in forum Manual Transmission
    Replies: 4
    Last Post: 05-27-2009, 09:12 AM
  3. NTB: Hydraulic Clutch Line 98-02 TA
    By rbrack in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 12-11-2007, 07:28 PM
  4. Tranny, Clutch, or Clutch Hydraulic System?
    By IZNUTHN in forum Manual Transmission
    Replies: 2
    Last Post: 07-31-2007, 07:13 PM
  5. hydraulic problem?
    By Jray67 in forum Manual Transmission
    Replies: 6
    Last Post: 06-26-2007, 11:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •