Results 1 to 8 of 8

M6 question?

This is a discussion on M6 question? within the Manual Transmission forums, part of the Drivetrain category; Hi everyone, I'm brand new to the forum and I have a question about the M6 in my 2002 WS6. ...

  1. #1
    Junior Member
    Join Date
    May 2007
    Location
    san diego
    Posts
    15

    Black \ White \ Silver
    99FormWS6\88GTA\02TAWS6

    M6 question?

    Hi everyone,

    I'm brand new to the forum and I have a question about the M6 in my 2002 WS6. I have been hearing and feeling a little bit of play and grinding when shifting. I took it into the a hot rod shop and one of the guys there said his does the same thing and it is a hereditary bearing problems with these cars. Does anyone know of this problem? The car also has a modified suspension put on it. I hear a lot of noise from the rear end when going over even small bumps. It really annoying and I would like to get rid of all the noises. The hot rod shop guys told me its because of the modified suspension on the car. I can't believe anyone would want to modify their cars if it is going to make that much noise and bang around all the time. I would like to believe you can have the suspension mods done and be nice and tight with no banging in the rear end. It just feels like something is loose back there. Anyway if someone could shine some light on this I would really appreciate it.

  2. #2
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    see if the torque are is tight, and not broke, check the rubber mount thing on tranny, forget what its called, someone tell him.

    that could be the cause of the noises

  3. #3
    Junior Member
    Join Date
    May 2007
    Location
    san diego
    Posts
    15

    Black \ White \ Silver
    99FormWS6\88GTA\02TAWS6

    Hey 2MuchFun,

    Thanks for the reply. Have you ever heard of anyone talking about this hereditary bearing problem with the manual transmissions in these cars. I was also told there is going to be noise from the tranny just because of the way they were made.

  4. #4
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    heredity bearing problem sounds like bs.....my tranny does make a whining noise that i can only hear when i have both my shifter boot and #6 boot removed....


    But it could be your sincronizers are messed up....dunno

    and maybe your shocks squeak? my buddys z front left aftermarket shock squeaks wherever he goes lol

  5. #5
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    btw, do you have a aftermarket shifter or a rebuilt tranny?

    Maybe your pilot bearing is bad or your flywheel is worn outa balance.

    But those are ballpark guesses at whats wrong, id havta drive it to have an idea lol

  6. #6
    Senior Member JonB's Avatar
    Join Date
    Sep 2006
    Location
    Florida
    Age
    33
    Posts
    1,458

    Black
    2005 GTO

    I would try greasing up your suspenion bushings, generally aftermarket suspesion have zerk fitting to grease them up. I'm not sure what suspension parts you have but if there solid mounts, meaning there's not bushings there going to be noisey. Generally those are only put on track cars but some put them on street cars. The only way to fix that is to replace them with parts that have bushings.
    05 PBM GTO
    Cold Air Inductions CAI,
    Relocated IAT with omega,
    Slp Predator tune,
    Flowmaster axle back with H pipe,
    Custom tuned TCM.
    BC Racing coil overs


    Sold 01 z28

  7. #7
    with a LS1 2MuchFun's Avatar
    Join Date
    Mar 2007
    Location
    Dayton, Ohio
    Posts
    1,398

    Red
    2005 Cadillac CTS-V

    Good point JonB, i didnt think of that!

  8. #8
    Junior Member
    Join Date
    May 2007
    Location
    san diego
    Posts
    15

    Black \ White \ Silver
    99FormWS6\88GTA\02TAWS6

    Cool guys that at least gives me something to shoot back at them. Let me if anyone else knows anything about this bearing issue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speedometer question + top speed question
    By Krazy351w in forum General Help
    Replies: 7
    Last Post: 06-21-2007, 06:51 PM
  2. HPIII question (not the same old question)
    By slims00ls1z28 in forum Computer & Tuning
    Replies: 5
    Last Post: 06-01-2007, 05:55 PM
  3. 97 Bird Headlight question also engine noise question
    By Zapper2003 in forum General Help
    Replies: 2
    Last Post: 12-13-2006, 04:03 AM
  4. Speedometer question, RPO question
    By acrylicophobia in forum Firebird / WS6
    Replies: 12
    Last Post: 11-02-2006, 08:08 AM
  5. Sex Question spinoff- PORN QUESTION
    By egaian in forum Almost Anything Goes
    Replies: 77
    Last Post: 07-26-2006, 04:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •