Results 1 to 4 of 4

Lost 1st 3rd 5th & reverse!!!

This is a discussion on Lost 1st 3rd 5th & reverse!!! within the Manual Transmission forums, part of the Drivetrain category; I don't know whats going on. All at the same time, I lost 1st, 3rd, 5th and reverse! 2nd and ...

  1. #1
    USMC Y2K_CAMARO's Avatar
    Join Date
    Jun 2008
    Location
    Rocky Point, NC
    Posts
    1,399

    Silver
    2000 Camaro Z28

    Lost 1st 3rd 5th & reverse!!!

    I don't know whats going on. All at the same time, I lost 1st, 3rd, 5th and reverse! 2nd and 4th works just fine. Its almost like something is just blocking it from going in gear. Its a stock T56 with a spec 2 clutch. Anyone have any idea whats wrong?

  2. #2
    USMC Y2K_CAMARO's Avatar
    Join Date
    Jun 2008
    Location
    Rocky Point, NC
    Posts
    1,399

    Silver
    2000 Camaro Z28

    Haha, I got curious as to what was wrong with it. So I took my console apart and realized that my B&M shifter has a large hex head bolt in front and back of it for some reason. The one in front screwed in more from vibration over time, blocking the shifter from going into forward gears. Just glad it wasn't something screwed up! lol

  3. #3
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    those bolts are an adjustment for the shift stops. The shift stops are there so you can't overshift and bend or break things inside the transmission.

  4. #4
    USMC Y2K_CAMARO's Avatar
    Join Date
    Jun 2008
    Location
    Rocky Point, NC
    Posts
    1,399

    Silver
    2000 Camaro Z28

    Thats what I was guessing, but wasn't sure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Won't Go Into Reverse
    By 69er in forum Manual Transmission
    Replies: 11
    Last Post: 05-26-2012, 12:38 PM
  2. Lost 4th gear and reverse after hitting object on road
    By sbarin76 in forum Automatic Transmission
    Replies: 4
    Last Post: 03-17-2012, 08:56 PM
  3. Lost reverse
    By SMWS6TA in forum General Help
    Replies: 20
    Last Post: 09-22-2011, 12:47 PM
  4. no 1st or reverse
    By Mars in forum New Member Introductions
    Replies: 2
    Last Post: 01-17-2009, 09:29 PM
  5. reverse!?!?!?!?!?!?
    By camarostripes96 in forum LT1
    Replies: 1
    Last Post: 09-20-2007, 03:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •