Results 1 to 19 of 19

help tranny issues

This is a discussion on help tranny issues within the Manual Transmission forums, part of the Drivetrain category; My tyranny grinds in every gear when I try to take off any ideas of wat it is...

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    help tranny issues

    My tyranny grinds in every gear when I try to take off any ideas of wat it is

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I assume M6?

  3. #3
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    T56

  4. #4
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Since it is in every gear, I have to assume it's a clutch issue. I would start by checking your hydraulic fluid level and make sure it's full and clean.

    If it's low, you probably have a leak somewhere and that usually results from a bad master cylinder or slave cylinder.

    If it's the slave, you'll have to drop the tranny to change it.

    How many miles are on the clutch? Is it stock? How does the clutch pedal feel?

  5. #5
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    I got 50000 on the car and I knew the slave is loosin pressure and my pedal don't always come out all the way

  6. #6
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by k-hobbs-ws6 View Post
    I got 50000 on the car and I knew the slave is loosin pressure and my pedal don't always come out all the way
    Looks like you answered your own question.. If it were me I'd toss in a new better performing clutch as well..

  7. #7
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    Transmission shop said its the tranny

  8. #8
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Of course they did

    Sounds like a slave issue to me, which the tranny needs to be dropped to change out.

  9. #9
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    They're lying to you. Did they mention what part of the transmission was bad, or just say the tranny is bad?

    As mentioned, it's either an issue with the clutch or the hydraulics. Since you stated you've had a problem with the slave cylinder, that'd be my first guess.

  10. #10
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    Imma have a few more ppl check it out to

  11. #11
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Or what 35th said....because I took too long typing.

  12. #12
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    Ik it sux though lol

  13. #13
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Sounds like you arent disengaging the clutch all the way.

  14. #14
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    hit up marksls1ta he's a sponser on here for KYspeed he will hook you up with everything you need, i went with a new slave a SPEC 3+ a Tick master cyl and aspeed bleeder.

  15. #15
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    How do you like that Tick MC? That is on my future upgrades now. I just went FI and my Spec Stage 3+ isn't liking the new found HP at 6400RPM

  16. #16
    expensive tires az gt eater's Avatar
    Join Date
    Mar 2006
    Location
    phoenix
    Posts
    1,951

    white
    04 2500 4x4 crew cab

    Money better spent on a Mity Vac. IMHO

  17. #17
    Member 2000dreambird's Avatar
    Join Date
    Jun 2009
    Location
    Mass
    Posts
    618

    silver/black
    00 trans am,SLP,Ws6

    Quote Originally Posted by 35th-ANV-SS View Post
    How do you like that Tick MC? That is on my future upgrades now. I just went FI and my Spec Stage 3+ isn't liking the new found HP at 6400RPM
    I love the Tick MC one of the best upgrades i ever did,, i like the fact that you can adjust where you want your pedal to engage

  18. #18
    Junior Member
    Join Date
    Apr 2011
    Location
    missouri
    Posts
    35

    red with black strips
    2000 trans am ws6

    Well they said it might jus b the pilot bearing

  19. #19
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    It could be that as well. Might as well change the slave and the pilot while you have the trans out. Only use a good quality GM slave. don't use an cheap China zone one or any other cheap aftermarket one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Q-Jet Issues?
    By pajeff02 in forum Classic Muscle
    Replies: 7
    Last Post: 09-07-2009, 01:31 PM
  2. Tranny Issues - I don't know squat
    By BlackLT1Z28 in forum Automatic Transmission
    Replies: 14
    Last Post: 01-29-2008, 04:58 PM
  3. Replies: 5
    Last Post: 01-28-2008, 02:48 PM
  4. Tranny Issues....
    By predator in forum Corvette
    Replies: 6
    Last Post: 07-08-2007, 01:43 PM
  5. tranny overheating, need bigger tranny cooler?
    By djvaly in forum Drivetrain
    Replies: 22
    Last Post: 03-22-2007, 04:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •