Results 1 to 3 of 3

Help: Pro 5.0

This is a discussion on Help: Pro 5.0 within the Manual Transmission forums, part of the Drivetrain category; Im having trouble getting to the bolts on the side of my boot to get it off. Any suggestions?...

  1. #1
    Member jetaws6's Avatar
    Join Date
    Apr 2009
    Location
    Fallston, Maryland
    Posts
    576

    Black
    1998 Trans Am Ws6

    Help: Pro 5.0

    Im having trouble getting to the bolts on the side of my boot to get it off. Any suggestions?

  2. #2
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by jetaws6 View Post
    Im having trouble getting to the bolts on the side of my boot to get it off. Any suggestions?
    can't get to them with a wrench??? what all did you remove for access???

  3. #3
    Member jetaws6's Avatar
    Join Date
    Apr 2009
    Location
    Fallston, Maryland
    Posts
    576

    Black
    1998 Trans Am Ws6

    Quote Originally Posted by Spaz View Post
    can't get to them with a wrench??? what all did you remove for access???
    I figured it out. I was missing two bolts on the main console. I found a good write up on install university

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •