Results 1 to 6 of 6

help no second gear

This is a discussion on help no second gear within the Manual Transmission forums, part of the Drivetrain category; I have a 97 SS with an M6 and last night I lost second gear. It feels like it is ...

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Location
    Kansas
    Posts
    46

    Red
    1997 Camaro SS

    help no second gear

    I have a 97 SS with an M6 and last night I lost second gear. It feels like it is in neutral. Everything else works fine. Anyone have any ideas?

  2. #2
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    Do you hear a grind or anything, does the shifter stay in the place where 2nd should be, or does it pop back into neutral when you let go of the shifter? Do you feel a grinding? How does it drive other than in second? What kind of shifter do you have? You could also check to make sure your shifter is securely bolted in place. If it drives as normal just can't put it in 2nd, I would venture to say you may have toasted a synchronizer.

  3. #3
    Junior Member
    Join Date
    Nov 2005
    Location
    Kansas
    Posts
    46

    Red
    1997 Camaro SS

    It just drives fine except for second is just like neutral. It is a hurst shifter and It goes into the right place and doesn't pop back out. It acts like the is no gear there.

  4. #4
    Junior Member
    Join Date
    Nov 2005
    Location
    Kansas
    Posts
    46

    Red
    1997 Camaro SS

    There was no noise at all.
    It feels like the shifter moves but it is not pushing it in gear. Just in 2nd gear.

  5. #5
    Member TACE02's Avatar
    Join Date
    Aug 2005
    Location
    Texas
    Age
    41
    Posts
    568

    ASC #753
    2002 Collector's Edition

    hmmm, but you can take it back to 1rst no problem. Maybe you have a bent shift fork. not sure though. Does sound like it is in the tranny though.

  6. #6
    Junior Member
    Join Date
    Nov 2005
    Location
    Kansas
    Posts
    46

    Red
    1997 Camaro SS

    Thanks for the help. It works fine except 2nd is gone. the bad thing is I missed a day of racing because of it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sticking in gear / not going into gear
    By Dave-TransAm in forum V6
    Replies: 1
    Last Post: 08-17-2012, 02:56 AM
  2. Pro Gear ($900) vs SD Gear&Axle ($570)??
    By Z28er in forum Western Members
    Replies: 7
    Last Post: 04-29-2010, 08:47 AM
  3. cant get it into gear?
    By sscamed in forum Manual Transmission
    Replies: 9
    Last Post: 03-30-2008, 10:32 PM
  4. Replies: 24
    Last Post: 06-05-2007, 04:01 PM
  5. Replies: 9
    Last Post: 06-01-2007, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •