Results 1 to 5 of 5

help me please, I am losing my head

This is a discussion on help me please, I am losing my head within the Manual Transmission forums, part of the Drivetrain category; Hey guys, I have a problem with my car. I have a stick transmission on my 99 ls1 z28. when ...

  1. #1
    Junior Member
    Join Date
    Jan 2006
    Location
    Deadwood City
    Age
    32
    Posts
    46

    Black
    1998 Camaro Z28

    Question help me please, I am losing my head

    Hey guys, I have a problem with my car. I have a stick transmission on my 99 ls1 z28. when I used to drive it around town it would have no problem going from first gear to fourth gear. Now when it does that it make a loud pitch grinding noise. Actuall everytime I put it in fourth gear it grindes. Its not so much that I care that people think I suck at driving stick. Its more I really dont want my tranny giving out on me when I am racing. Last time I raced, it was from a dig and by the time I got into third gear the tranny locked up on me. I am totally serious, I could not move the stick for the life of me. I turned off the car....nothing....I let the car cool down....still nothing. Finally because you can start the car in third gear, I drove it for about 30 seconds and then it started working again. Hopwever now I have the fourth gear grinding problem. the tranny has about 80,000 miles on it so I don't know what the hell is going on. PLEASE HELP ME, PLEAZE I beg you.

  2. #2
    Member SSmoky01's Avatar
    Join Date
    Sep 2006
    Location
    Central,Texas
    Age
    38
    Posts
    447

    Navy Blue Metallic
    2000 Camaro Z-28 SS

    Just a guess but it sounds like your synchro's are going out. And w/80k miles sounds about right.

  3. #3
    Member
    Join Date
    Sep 2006
    Location
    Rochester Hills Michigan
    Posts
    115

    Ruby Red
    98 Camaro Z28 402 stroker

    maybe you mater cylinder is going on you

  4. #4
    Gold Member BlwnCamaro's Avatar
    Join Date
    May 2006
    Location
    Las Cruces,NM
    Age
    40
    Posts
    473

    Black
    1998 Z28 Camaro

    Quote Originally Posted by LS1King View Post
    Hey guys, I have a problem with my car. I have a stick transmission on my 99 ls1 z28. when I used to drive it around town it would have no problem going from first gear to fourth gear. Now when it does that it make a loud pitch grinding noise. Actuall everytime I put it in fourth gear it grindes. Its not so much that I care that people think I suck at driving stick. Its more I really dont want my tranny giving out on me when I am racing. Last time I raced, it was from a dig and by the time I got into third gear the tranny locked up on me. I am totally serious, I could not move the stick for the life of me. I turned off the car....nothing....I let the car cool down....still nothing. Finally because you can start the car in third gear, I drove it for about 30 seconds and then it started working again. Hopwever now I have the fourth gear grinding problem. the tranny has about 80,000 miles on it so I don't know what the hell is going on. PLEASE HELP ME, PLEAZE I beg you.
    Your synchros are going out and maybe other parts as well. Rebuild as soon as possible cause the longer you drive like that the worse condition the tranny will be in.

  5. #5
    Member
    Join Date
    Sep 2006
    Location
    Rochester Hills Michigan
    Posts
    115

    Ruby Red
    98 Camaro Z28 402 stroker

    Rip out your trans and see what up with it check you throw out bearing your master cylinder and test your syncros

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. losing a tune
    By slpdablueZ28 in forum Computer & Tuning
    Replies: 4
    Last Post: 09-29-2010, 10:07 PM
  2. Losing fire
    By natews6 in forum General Help
    Replies: 1
    Last Post: 06-23-2010, 07:55 AM
  3. help im losing oil
    By Ieatstangs in forum General Help
    Replies: 8
    Last Post: 12-16-2009, 05:23 PM
  4. I keep losing my nuts!!!
    By 02ultraZ in forum Wheels and Tires
    Replies: 14
    Last Post: 08-13-2007, 11:06 AM
  5. Losing Coolant
    By ninobrn99 in forum Western Members
    Replies: 37
    Last Post: 07-28-2006, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •