Results 1 to 6 of 6

Help! Being locked out of gears on T-56!

This is a discussion on Help! Being locked out of gears on T-56! within the Manual Transmission forums, part of the Drivetrain category; I am randomly getting locked out of some or all gears on my t-56. The trans was new along with ...

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Location
    Baltimore, MD
    Posts
    22

    Help! Being locked out of gears on T-56!

    I am randomly getting locked out of some or all gears on my t-56. The trans was new along with the rest of the drive train right before I bought the car about 2,000 miles ago. I bought the car from a friend so who also owns an F-body shop so I know for all this to be true. The trans has carbon synchro's...good fork..all the good stuff in it. It started randomly grinding fifth...usually on a downshift, then that went away and it started doing it to fourth instead. Then it randomly would lock me out of a gear or multiple gears but then I may go a whole week without issue. The last time i drove it, it locked me out of all gears and I finally got it into fourth and had to ride to clutch out to get it moving to get it home. Half way home it was fine and started to go through all gears fine. Got close to home and it did it again.

    Could this be skip shift malfunction? I believe mine was taken out through the computer as it does not function and I do not get a light on the dash. I ordered an eliminator as well yesterday just for good measure.

    The car does has some POS shifter in it and I have a brand new B&M in the box that is waiting to go in.

    Thanks for the help!

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    sounds like syncros ...but it locking you out of all gears is odd...maybe a clutch problem/hydrolic problem if not any of that...maybe your keys are worn and need to be upgraded to billet..blocker ring might not be able to do its job. sorry i am not much help

  3. #3
    A friggin fish! LOL buswwa's Avatar
    Join Date
    May 2007
    Location
    Vernon, CT
    Posts
    653

    Pewter
    2000 Z28

    Is it doing it at speed, or high rpm? Sounds like it could be clutch hydraulics. Check on the clutch master and slave cylinders. See if he replaced those with the trans? If so, maybe one is bad. Just a thought, as it sounds similair to the hell I went through.

  4. #4
    Junior Member
    Join Date
    Mar 2008
    Location
    Baltimore, MD
    Posts
    22
    Quote Originally Posted by buswwa View Post
    Is it doing it at speed, or high rpm? Sounds like it could be clutch hydraulics. Check on the clutch master and slave cylinders. See if he replaced those with the trans? If so, maybe one is bad. Just a thought, as it sounds similair to the hell I went through.
    I'll ask him about that. I haven't been able to put any type of pattern together for when it does it. The last time I was just cruising down the road at about 40 mph and went to shift and it had other plans.

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Location
    Baltimore, MD
    Posts
    22
    I forgot to add its an LS7 clutch. I called him about the slave and master cylinder but he's out of town and isn't sure off the top of his head so I'll know when he gets back tomorrow.

  6. #6
    Junior Member
    Join Date
    Mar 2008
    Location
    Baltimore, MD
    Posts
    22
    Installed a B&M ripper and greased the plastic bushing which was in good shape but the problem is still there on occasion. The fluid does look old so I thought about flushing the system. Could this fix the problem or do you think that it will just be a waste of time and i should go ahead and just replace the master cylinder followed by the slave cylinder if that doesn't fix the problem?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ecu locked
    By Dzel in forum Computer & Tuning
    Replies: 20
    Last Post: 03-27-2014, 07:26 AM
  2. locked pcm
    By Cutlass in forum Computer & Tuning
    Replies: 12
    Last Post: 01-22-2010, 11:42 AM
  3. Locked out!!!
    By 01ws6er in forum Request and Feedback
    Replies: 2
    Last Post: 03-22-2009, 12:30 PM
  4. Im locked out
    By gcwillia in forum Request and Feedback
    Replies: 1
    Last Post: 10-23-2005, 09:13 AM
  5. 3:73 gears, 3:42 gears, clutch, flywheel, plug wires
    By ls1hater in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 08-16-2005, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •