Results 1 to 6 of 6

Grinds into second

This is a discussion on Grinds into second within the Manual Transmission forums, part of the Drivetrain category; I can't figure it out....when i shift from first to second it will grind in but if i downshift from ...

  1. #1
    Member Orrin's Z's Avatar
    Join Date
    Nov 2006
    Location
    Post Falls, ID
    Posts
    229

    White and black
    2001 SS Artic white

    Grinds into second

    I can't figure it out....when i shift from first to second it will grind in but if i downshift from third to second it goes in with out a issue.....Please help

  2. #2
    Junior Member
    Join Date
    Apr 2008
    Location
    Orlando, FL
    Posts
    48
    2000 Z28

    Is it a harsh grind? Does it do it when you have the clutch all the way down? Mine does it too when I am shifting fast, but it isnt harsh, it does it for a split second. I also have a Pro 5.0, which makes the shifts firm.

  3. #3
    Member Orrin's Z's Avatar
    Join Date
    Nov 2006
    Location
    Post Falls, ID
    Posts
    229

    White and black
    2001 SS Artic white

    yeah it does it when i am rolling fast and slow, and it is like when you let the clutch out early sounding... i can still get it in after the grind but i have been just skipping it.

  4. #4
    Junior Member
    Join Date
    Apr 2008
    Location
    Orlando, FL
    Posts
    48
    2000 Z28

    Yea thats what I meant. Mine grinds when I let the clutch out a little early. Unless you have a real difficulty getting it into gear, I wouldnt worry about it until you start having problems actually getting it into gear.

  5. #5
    Senior Member KyleLs1's Avatar
    Join Date
    Aug 2005
    Location
    Canada eh
    Posts
    3,534

    NBM
    99 TA

    Mine used to do that every once in a while... once i changed my clutch/slave - it never happened again. It would also happen if i shifted to fast in the skip shift mode (1st to 4th)

  6. #6
    Member Speed_kills_WS6's Avatar
    Join Date
    Feb 2008
    Location
    Anderson, SC
    Age
    37
    Posts
    403

    Black
    2002 TA WS6 M6

    Had this same problem with mine. I was experiencing it in 3rd gear and getting stuck in 4th. Problem: I blew up the 3/4 slider & the dogs. My 1/2 slider was about shot, so i replaced everything with viper internals. They're a lil stronger and will last longer with me playin the way i do. I even did the forks. Just gotta ease the tranny back in now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. t-56 grinds in 5th gear..
    By 99RedTa6spd in forum Manual Transmission
    Replies: 13
    Last Post: 01-26-2010, 05:25 PM
  2. 5th and 6th Shift grinds
    By neo74 in forum Manual Transmission
    Replies: 1
    Last Post: 10-16-2009, 04:05 PM
  3. what really grinds my gears
    By JoshieDoom in forum Almost Anything Goes
    Replies: 23
    Last Post: 03-20-2008, 06:50 AM
  4. 4-5 grinds on ws6
    By anthonyv00 in forum Manual Transmission
    Replies: 1
    Last Post: 07-20-2007, 05:19 AM
  5. 98 6 speed grinds in 4th
    By Vinco in forum Manual Transmission
    Replies: 3
    Last Post: 07-10-2006, 04:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •